Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-07-2005, 11:40 PM   #1
In Runtime
Join Date: Nov 2005
Posts: 321
Default BSOD upon XP Installation

Hi all.
I just got a new computer from the shop today.. It looks awesome. Tis 3.4Ghz, 1gig Ram, 250gig HDD, PCI-Express Radeon X700 SE (with a pci-express motherboard, obviously), and some other stuff.

I told the computer dudes only to build the computer, not to install XP/drivers (i wanted to do this myself). Brang it hope, set it up.. on comes the first problem.

Problem one: The monitor wouldn't turn on (orange light/power-safe mode). I realised i stuck it in the onboard video card slot, not the radeon slot. So i got that going fine.

Problem two: The CD Rom was plugged in fine, yet it couldn't be detected. After many phone calls to the shop we (me/computerdude) managed to find out the problem.. somethin to do with the peripherals.

So i finally get XP starting to install. Here comes my program that i am unable to fix. I rang the shop and they said to bring it in tommorow, but i love investigating so i'ma post here just in case i can get it working before i take it to the shop.

XP starts intiating.. like loading the DLLs into the memory or something (it's the very first screen with Windows XP at the top left and a white bar at the bottom loadin dlls and stuff). At the end of this, it goes "Starting Windows XP" for about 5 seconds. XP is a liar! Because instead of it starting, it gave me a blue screen of death. The instructions were like restart the computer, then remove any newly installed hardware, etc.. None of dat worked. So now i have a brand new computer with no way of getting XP installed.

Thankyou for your time,

RhysAndrews is offline   Reply With Quote
Old 12-09-2005, 12:50 AM   #2
In Runtime
Join Date: Nov 2005
Posts: 321
Default Re: BSOD upon XP Installation

Okay, don't worry. The problem was that the BIOS Peripherals needed settings changed to fully tell the motherboard not to use RAID.


RhysAndrews is offline   Reply With Quote
Old 12-17-2005, 11:34 PM   #3
Solid State Member
Join Date: Oct 2005
Posts: 18
Send a message via AIM to INSANECP_DJ
Default Re: BSOD upon XP Installation

And how did you tell it to do that, I'm having the same problem and don't see anything on RAID in my Bios. Thanks in advance.
INSANECP_DJ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0