Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-21-2005, 08:42 PM   #11
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: Booting

Quote:
Originally Posted by lurkswithin
37 seconds on a 3+ year old computer running at a measly 1.8mhz
Hey! My brand new cpu is at 1.8GHz ....I still love it though...I really don't care much about clock speed considering the rest of the PC is good.

Note it takes me 45 seconds with:
AIM
MSN
ZONEALARM
NOD32
WAMP5
Gigabyt eUtility manager
Sound Manager
and I think thats it...
__________________

Computergen is offline   Reply With Quote
Old 08-21-2005, 08:45 PM   #12
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

I put mine on hibernate everytime then it takes 4 seconds to boot. My old computer take 5 minutes to boot
__________________

99nasha is offline   Reply With Quote
Old 08-21-2005, 10:29 PM   #13
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Booting

I have nothing lodaing expect well nothing. Only the very basic. I find its quite annoying have to wait for programs. I do have anti-virus and spyware doctor load up. But thats about it.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-21-2005, 10:33 PM   #14
In Runtime
 
extendcradle's Avatar
 
Join Date: Jul 2005
Posts: 276
Default Re: Booting

My fresh XP boots 15 seconds having 256 memory and Sempron 2200
extendcradle is offline   Reply With Quote
Old 08-21-2005, 10:34 PM   #15
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Booting

Yes. I counted it. Prob without the password protection I could pushi t to 15. And if I shut down all my lil programs like creative lab, and virtual drivers, and logitech drivers. WHich really I don't need.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-22-2005, 12:58 AM   #16
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

Ill take the exact time later, not enough time now. But I gues it's something like 30 seconds.
mammikoura is offline   Reply With Quote
Old 08-22-2005, 08:22 AM   #17
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Booting

My pc takes about 10 mins, my laptop takes about 20s (about 5secs if i have it on hibernate)
__________________
'I may be drunk, Miss, but in the morning I will be sober and you will still be ugly.'

Winston Churchill, 11/30/1874 - 01/24/1965
mark thorpe is offline   Reply With Quote
Old 08-22-2005, 09:50 AM   #18
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

33 seconds. Thats with 16 programs in the startup.
mammikoura is offline   Reply With Quote
Old 08-22-2005, 12:25 PM   #19
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default

Dam all you guys you got super fast comps...

Mine = a billion years....

it depends tho really...my comp = mixed up, crazy mind of its own at times...:\




x.x.x
G.G
__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 08-22-2005, 03:47 PM   #20
In Runtime
 
SirVal's Avatar
 
Join Date: Jun 2005
Posts: 385
Send a message via MSN to SirVal
Default Re: Booting

Umm about 1 min 30 to get fully loaded and ready for doing stuff.
It's junk, but I don't care it's been good to me.
__________________

__________________
My Setup -

AMD 64 3200 +, 256 mb Geforce 6600, 1GB PC3200 DDR400 RAM, 160GB SATA 7200RPM HDD
SirVal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0