Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-23-2004, 07:42 AM   #1
Beta Member
 
Join Date: May 2004
Posts: 2
Exclamation Boot Record not found - DANG!!!

Hello Guys,

Need some assistence here and I'd really appreciate it if you could help me out.
Ok, here it goes...

I just got a new 80GB harddrive and took the old 20GB out. Now upon starting the computer, the BIOS detects the drive without any problem but after that, it gives me the msg:



Searching for boot record from IDE-0...Not Found
Searching for boot record from FLOPPY...Not Found
Searching for boot record from CDROM...Not Found

Boot Failure
Insert BOOT diskette in A:
Press any key when ready.



I've tried inserting the boot disk of Windows 98 (since thats all i have atm!) but it still gives the same message. I realise that my hard disk (IDE-0) is all blank so obviously it will not find anythere there, but should it not load something from the win98 boot disk (FLOPPY)?

Any ideas in how i can get over this? Any help will be greatly appreciated,
kind regards,

Jäs
__________________

robsuri is offline   Reply With Quote
Old 05-23-2004, 06:30 PM   #2
Baseband Member
 
Jack the ripper's Avatar
 
Join Date: May 2004
Posts: 47
Default Re: Boot Record not found - DANG!!!

have you changed the boot sequence so the floppy will boot up first?
__________________

__________________
Son Of Denlyn

Running Systems

Windows XP
Windows 2000
Linux RedHat 8
Knoppix STD
Jack the ripper is offline   Reply With Quote
Old 05-23-2004, 10:23 PM   #3
Beta Member
 
Join Date: May 2004
Posts: 2
Exclamation

Hey Jäck,

Thanks for replying.

The boot sequence is set to:

<b>First Boot Device: IDE-0
Second Boot Device: FLOPPY
Third Boot Device: CDROM</b>

I dont think it would matter if the boot sequence for a floppy is set to first, second or third. The thing is, its trying to search for boot records which i dont have.

Would you (and everyone else) think trying windows 98 startup disk should do the job? And if so, why does it say NOT FOUND! all i want is to get into fdisk and make a dang partition! so i can install an OS...l0lz

Please help...
Thanks for replying Jack,

Jäs
robsuri is offline   Reply With Quote
Old 05-24-2004, 05:49 AM   #4
Daemon Poster
 
iamroot's Avatar
 
Join Date: Apr 2004
Posts: 580
Default Re: Boot Record not found - DANG!!!

Why don;t you check if the cables connecting ur hard drive to ur com are in working order. I once had the same problem as you and it turned out that my hard disk was defective.
__________________
Install GNU/Linux and be Free!
iamroot is offline   Reply With Quote
Old 05-24-2004, 06:19 AM   #5
Baseband Member
 
Jack the ripper's Avatar
 
Join Date: May 2004
Posts: 47
Default Re: Boot Record not found - DANG!!!

sound like you have 3 Bad possibilites

1) the floppy disk (its self) has failed

2) the floppy disk drive has failed

3) or you have a virus in your MBR

what you should do first is get another copy of the start up disk that i can email to you a which is an image of the boot floppy and will have to be opened by some thing like ultra ISO or WinIso you know

2 make sur that the connections at the back of the floppy disk dirve is connected properly then if it still dont work, buy or borrow a floppy disk drive just to get FDISK running

at the worst casses the HDD will have to be replaced

hope this helps

JTR
__________________
Son Of Denlyn

Running Systems

Windows XP
Windows 2000
Linux RedHat 8
Knoppix STD
Jack the ripper is offline   Reply With Quote
Old 05-24-2004, 07:31 PM   #6
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

I can't really do much other thqan to back up everything that Jack the Ripper just said.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 05-25-2004, 01:36 AM   #7
Baseband Member
 
Jack the ripper's Avatar
 
Join Date: May 2004
Posts: 47
Default Re: Boot Record not found - DANG!!!

thanx Lord Kalthorn makes me feel good comming from you

thanx

JTR
__________________
Son Of Denlyn

Running Systems

Windows XP
Windows 2000
Linux RedHat 8
Knoppix STD
Jack the ripper is offline   Reply With Quote
Old 05-25-2004, 11:22 AM   #8
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: Boot Record not found - DANG!!!

Quote:
Originally Posted by Jack the ripper
thanx Lord Kalthorn makes me feel good comming from you

thanx

JTR
Lol; 'tis ok.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 05-26-2004, 12:09 AM   #9
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Boot Record not found - DANG!!!

Quote:
Originally Posted by robsuri
Hey Jäck,

Thanks for replying.

The boot sequence is set to:

<b>First Boot Device: IDE-0
Second Boot Device: FLOPPY
Third Boot Device: CDROM</b>

I dont think it would matter if the boot sequence for a floppy is set to first, second or third. The thing is, its trying to search for boot records which i dont have.

Would you (and everyone else) think trying windows 98 startup disk should do the job? And if so, why does it say NOT FOUND! all i want is to get into fdisk and make a dang partition! so i can install an OS...l0lz

Please help...
Thanks for replying Jack,

Jäs
Well it sure as hell does.Make it
A C SCSI.
Permanently.

No wonder it can't detect the OS on your floppy.
bluto is offline   Reply With Quote
Old 05-27-2004, 01:38 AM   #10
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Lightbulb

Hey Jack,drop by sometime,
__________________

bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0