Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-27-2016, 09:13 AM   #1
Fully Optimized
 
Draygoes's Avatar
 
Join Date: Nov 2014
Location: United States
Posts: 1,653
Default Blue screen... this will be interesting.

So I installed Win10 in Dual boot with Win7. Everything was working perfectly, including the countdown, until a few weeks ago.

It started producing a bluescreen error when the count was allowed to hit zero. If you press enter on the menu, that does not happen. My temp fix was to simply remove the countdown. But I really would like to know how and why that is happening, so that I can make it more simple to just set and walk away for Cynthia. Until then, boot takes as long as the person whom does not press enter on the correct OS.

Neither of the OS's have any problem that I have been able to find. Everything online has not helped. If you guys have any idea, I am more than greatful. Any information that you need will be given if you are willing to tell me how to give it to you.

That is all I know.
Thank you to anyone that has read this.
-Draygoes
__________________

__________________
Will have a youtube channel up soon. Link will be here if I remember.
Draygoes is offline   Reply With Quote
Old 04-02-2016, 08:40 AM   #2
Fully Optimized
 
Smart_Guy's Avatar
 
Join Date: Oct 2011
Location: Saudi Arabia
Posts: 3,232
Default Re: Blue screen... this will be interesting.

Try reducing the countdown. Yeah, doesn't make sense, but why not try?
__________________

__________________
My main rig (click here).
Smart_Guy is offline   Reply With Quote
Old 04-02-2016, 01:16 PM   #3
Fully Optimized
 
Draygoes's Avatar
 
Join Date: Nov 2014
Location: United States
Posts: 1,653
Default Re: Blue screen... this will be interesting.

Actually, I did. I had to remove it because that did not make any sort of difference.
__________________
Will have a youtube channel up soon. Link will be here if I remember.
Draygoes is offline   Reply With Quote
Old 04-04-2016, 05:24 AM   #4
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Blue screen... this will be interesting.

Have you checked msconfig?
In the boot tap, there are more options to choose from than in system properties.
Maybe one of those options could fix it.

You could also increase the timer to a very high number.
That would be almost the same as making the computer wait for a user input.

Also, if it doesn't matter at all what OS is default, changing the default OS might fix it.

It's an odd issue for sure. I don't know what courses it.
But i am guessing that when it hits 0, whatever file(s) that handles the dual boot launches a line of code similar to:
"if userinput = false; start (insert non existing OS here)"
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0