Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2011, 01:49 PM   #1
Baseband Member
 
Dieter's Avatar
 
Join Date: Apr 2006
Posts: 80
Send a message via AIM to Dieter
Default Black screen of death?

Oh I have windows 7 ultimate 64 bit, and the rest of my computer specs are in my sig. When I turn my computer on it looks as if it is loading a resolution that is not the right size. the edges of my screen are cut off. then when i get into the user logon i log in and i have a black screen with only a cursor. I have tried going into task manager and running explorer.exe, sometimes it does nothing and no process starts, and other times all I get is a window as if I had clicked on my computer. I can run my computer in safe mode with networking and run firefox.exe. This si how I am writing this post now. I have gone into the registry and looked in the shell to make sure it was still listing explorer.exe as the value. I have gone online to look at registry viruses to see if I could delete any troublesome registry keys, didn't find anything. I have no idea what to do. Oh I also ran sfc /scannow and it stated there were some files that weren't working but could not repair them, and I also ran dir C:\windows\system32\explorer.exe and it found nothing. So all I can tell right now is that my computer doesn't have a explorer.exe file or maybe it is in some other location. But if I didn't have an explorer.exe file how would I be able to browse "my computer" when it opens sometimes. I hope someone can help me. One last thing, this is really interesting to me too, This all happened when i was not connected to ANY network what so ever. No wireless cards, no routers, no internet at all. I just moved so I had nothing except my computer and a tv.
__________________

__________________
ROG Crosshair V Formula | AMD Phenom II X4 970BE @ 4.2GHz | 8GB(2 x 4GB) G.Skill Ripjawz | ATI Radeon HD 4870X2 | Win 7 64Bit | HAF 912 w/ custom water cooling
Dieter is offline   Reply With Quote
Old 07-22-2011, 09:53 PM   #2
Baseband Member
 
Dieter's Avatar
 
Join Date: Apr 2006
Posts: 80
Send a message via AIM to Dieter
Default Re: Black screen of death?

Well figured it out myself. Hardrive craped out on me. I guess after 5 year it was time to replace old faithful anyways.
__________________
ROG Crosshair V Formula | AMD Phenom II X4 970BE @ 4.2GHz | 8GB(2 x 4GB) G.Skill Ripjawz | ATI Radeon HD 4870X2 | Win 7 64Bit | HAF 912 w/ custom water cooling
Dieter is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0