Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-04-2010, 10:10 AM   #11
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

Quote:
Originally Posted by gmcrepair View Post
That message is perfectly normal, it comes on on some older machines.
its not that old !!

but how do i get rid of it
__________________

xps.210. is offline   Reply With Quote
Old 08-04-2010, 10:27 AM   #12
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Bios message!! help

Quote:
The symptom of "SCSI BIOS Installed Successfully" followed by a hang condition is typical of the SCSI BIOS v4.10.x being set to boot from channel A by default but the hard disk is connected with channel B.

Please do the following to select the correct boot channel:

Press to enter the Adaptec BIOS and choose either channel B.
Select "Configure/View Host Adapter Settings".
Select "Boot Device Configuration".
Choose the Boot SCSI Controller" option and select channel B.
Press "Esc", "Esc" again, "Save changes" and exit the utility.
Try that
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 08-04-2010, 10:33 AM   #13
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

Quote:
Originally Posted by InfectionZero View Post
Try that
is that in the boot menu
xps.210. is offline   Reply With Quote
Old 08-04-2010, 10:35 AM   #14
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Bios message!! help

Yea it's in the BIOS
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 08-04-2010, 10:53 AM   #15
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

Quote:
Originally Posted by InfectionZero View Post
Yea it's in the BIOS
found non of them options in bios menu !!
xps.210. is offline   Reply With Quote
Old 08-04-2010, 10:54 AM   #16
BSOD
 
Join Date: Jun 2010
Posts: 504
Default Re: Bios message!! help

Why don't you press ESC when that message comes up, it should then go away.
gmcrepair is offline   Reply With Quote
Old 08-04-2010, 10:56 AM   #17
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

ya it goes away but i just want get rid of the message fully !!
xps.210. is offline   Reply With Quote
Old 08-04-2010, 12:09 PM   #18
BSOD
 
Join Date: Jun 2010
Posts: 504
Default Re: Bios message!! help

Well what InfectionZero said was ok, if it's not there you may need to update the BIOS.
gmcrepair is offline   Reply With Quote
Old 08-04-2010, 05:20 PM   #19
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

how
xps.210. is offline   Reply With Quote
Old 08-04-2010, 05:59 PM   #20
BSOD
 
Join Date: Jun 2010
Posts: 504
Default Re: Bios message!! help

Download it from here
__________________

gmcrepair is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0