Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-04-2010, 09:02 AM   #1
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Bios message!! help

Hi , Im new to this forum so please advise if I'm doing anything wrong !!

Im getting this error ( in the picture attached) after I installed a new hard drive ,
please can anyone help ?

It goes away after a few mins' !! (on start up)

Thanks !!
__________________

xps.210. is offline   Reply With Quote
Old 08-04-2010, 09:03 AM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Bios message!! help

I can't see the image here at work, but if you type it out, I may be able to help.
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 08-04-2010, 09:10 AM   #3
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

Quote:
Originally Posted by InfectionZero View Post
I can't see the image here at work, but if you type it out, I may be able to help.
well basically its telling me whats installed in the computer (not an error as such)

its telling me there installed successfully but i want o get rid of it ?
xps.210. is offline   Reply With Quote
Old 08-04-2010, 09:26 AM   #4
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Bios message!! help

Can you go into the BIOS, then press F10 I believe to save and close and get rid of the message?
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 08-04-2010, 09:44 AM   #5
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

Quote:
Originally Posted by InfectionZero View Post
Can you go into the BIOS, then press F10 I believe to save and close and get rid of the message?
iv dell xps 210 !!

how do i get into bios on this ?

when i press f1 get into it ... what do i do next
xps.210. is offline   Reply With Quote
Old 08-04-2010, 09:47 AM   #6
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Bios message!! help

When the computer first boots up and shows the "Dell" screen, press DEL, or F2, or F12. Try those
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 08-04-2010, 09:50 AM   #7
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

what i do then
xps.210. is offline   Reply With Quote
Old 08-04-2010, 09:52 AM   #8
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Bios message!! help

When you're in the BIOS, it will tell you on the lower right hand corner what "Save and Close" is, i.e. F10 I believe it should be. Save and close and see if that rids the computer of the successfull install message.
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 08-04-2010, 09:53 AM   #9
Solid State Member
 
Join Date: Aug 2010
Posts: 10
Default Re: Bios message!! help

Quote:
Originally Posted by InfectionZero View Post
When you're in the BIOS, it will tell you on the lower right hand corner what "Save and Close" is, i.e. F10 I believe it should be. Save and close and see if that rids the computer of the successfull install message.
tried that..no luck !!
xps.210. is offline   Reply With Quote
Old 08-04-2010, 10:08 AM   #10
BSOD
 
Join Date: Jun 2010
Posts: 504
Default Re: Bios message!! help

That message is perfectly normal, it comes on on some older machines.
__________________

gmcrepair is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0