Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-30-2013, 11:08 PM   #1
In Runtime
 
Join Date: Jun 2012
Location: MA
Posts: 124
Default Biggggg Problem guysz....

OHHKAYY!! soooo my laptop, meh sony something.. its an E series. Everytime i turn it on, the CPU Usage is 100%... I have end task/process all the programs i dont use, and it is still 100%. I only have chrome up and maybe some times microsoft onenote up to take notes. And it completely lagss the hell out of me. Anyone know why this is happening?? Please let me know what I can do to lower the cpu %

Thanks!!

KLai
__________________

KJLai is offline   Reply With Quote
Old 01-30-2013, 11:14 PM   #2
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Biggggg Problem guysz....

Which process is using up CPU?
__________________

__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-30-2013, 11:21 PM   #3
In Runtime
 
Join Date: Jun 2012
Location: MA
Posts: 124
Default Re: Biggggg Problem guysz....

Good question Dale, I really dont know! =[ =[ =[ I will screenshot it tomorrow and post it up, its kinda late for me to do it right now. Should i SS the processes??

Plus my PC right now is only using about 80% of CPU.. still high, idk why its like that.

Actually Ill SS my PC one right now
KJLai is offline   Reply With Quote
Old 01-30-2013, 11:26 PM   #4
In Runtime
 
Join Date: Jun 2012
Location: MA
Posts: 124
Default Re: Biggggg Problem guysz....

here is the link to the one on my PC right now.

http://i891.photobucket.com/albums/a...psa66a4967.png
KJLai is offline   Reply With Quote
Old 01-30-2013, 11:47 PM   #5
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Biggggg Problem guysz....

ccSvcHst.exe is your largest user.

Do you use Norton Internet Security or Norton Antivirus?
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-31-2013, 06:39 AM   #6
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Biggggg Problem guysz....

Hey I've just seen this from another forum, take a look.

Quote:
Originally Posted by Another Forum
After months of trying to find why my computer hangs up or slows down drastically due to Norton's' AntiVirus files, CCSVCHST.EXE and/or NPROTECT.EXE, I seemd to solve my problem as follows. . The Task Manager Performance Tab, will show the monitor moving images to sometimes be normal, but after a while the monitor will show CPU usage of 90-100% by one of the above files although not both at the same time. I tried everything including many ideas from the forums. Then I read to disable Norton's Antivirus in the lower right bottom in the Notification area. You can disable it for 15 minutes, by the hour, by the next restart or permanently. If you disable it permanently, then on the next restart you will get a warning that the Firewall is now disabled, so I disabled Norton's Antivirus option until the "next shut-down (re- start)" . When I did that and all rebooted and the applications settled down, the Task Manger showed normal usage, the Norton's CCSVCHST.EXE was normal, low, and all worked ok. I have kept the computer on for days, and booted periodically, and all seemed ok now, in other words what seems to be the solution for me anyway. Effectively, it turned out to be a RESET. IOW, the solution turned out to be simple, but that of course is after the fact of a lot of frustration. For some reason, this CCSVCHST.EXE triggered a continuous never ending running cycle thus the CPU hogs resources. One important addition. Desktop Icon, Norton Protection Recycle Bin, Norton Protection Tab, I cleared the box "Enable Protection". This latter might not be important, but I rely on back ups.

But realistically Norton is terrible anyway, remove it and get AVG Free or Avast.
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 01-31-2013, 01:34 PM   #7
In Runtime
 
Join Date: Jun 2012
Location: MA
Posts: 124
Default Re: Biggggg Problem guysz....

Quote:
Originally Posted by ssc456 View Post
Hey I've just seen this from another forum, take a look.




But realistically Norton is terrible anyway, remove it and get AVG Free or Avast.
ssc456, Thanks man, that was the problem. On both my PC and laptop. Now my laptop is perfectly better than before it is now sitting between 20-50% which i think its better now. THANKS !!!!!

KLai
__________________

KJLai is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0