Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-14-2012, 12:56 PM   #1
Solid State Member
 
Join Date: Apr 2012
Location: Uk
Posts: 6
Default Big roxio problems

Hi everyone, I'm at my wits end with my old dell Inspiron 6400. I use it now only for essay writing as the screen is nice and big. The last time I was on there I deleted lots of program's that I don't use iTunes, blackberry manager etc. yesterday when I turned it on a roxio installer kept coming on and it wouldn't go away it just keep starting and then got to a stage where it said it couldnt find the roxio media manager.msi or something (thats from memory!)I searched online and people said to do run and then msconfig. Well it wouldnt do that it was saying something about me not having administrative permissions (when I am the administrator) I tried task manager and that wouldnt come up either. Today I turned it on and msconfig doesn't even come up with an error message now it just doesn't do anything, task manager is non existent and the roxio piece of poo is just glitsching up every few seconds making it impossible to do a thing! I'm stressing out over it now and really need some guidance because I really don't know what I'm doing can anyone help please.
__________________

Amyc is offline   Reply With Quote
Old 04-14-2012, 02:29 PM   #2
Solid State Member
 
Join Date: Apr 2012
Location: Uk
Posts: 6
Default Re: Big roxio problems

It is now just flashing up in a pattern of 2 flashes within a second then a gap of a second then repeated over and over and over.................. It is a windows installer box with a little computer icon with a disk and it says in the box preparing to install and it has a cancel button that's all and it's just flashing and flashing and is inhibiting me from doing ANYTHING please help
__________________

Amyc is offline   Reply With Quote
Old 04-14-2012, 05:22 PM   #3
Baseband Member
 
Join Date: Apr 2012
Location: UK
Posts: 78
Default

Try booting into safemode and running an anti-virus scan (with a program like malwarebytes). To boot into safe mode press F8 repeateadly during the BIOS screen (the bit just after you turn your computer on with a black screen and white writing).
__________________
CPU - AMD Athlon II X3 450, MB - Asus M5A78L-M LX, GPU - EVGA GTX 660 Ti, RAM - 8GB Ballistix 1333Mhz, PSU - 600W OCZ Modxstream-Pro
ParalizedTime is offline   Reply With Quote
Old 04-15-2012, 09:09 AM   #4
Solid State Member
 
Join Date: Apr 2012
Location: Uk
Posts: 6
Default Re: Big roxio problems

Ok so I have done the malware bytes and I have a list of about 300 items found :s what do I do now?
Amyc is offline   Reply With Quote
Old 04-15-2012, 10:42 AM   #5
Baseband Member
 
Join Date: Apr 2012
Location: UK
Posts: 78
Default

Wow thats alot :O. Remove them and see whether that fixes the problem.
__________________
CPU - AMD Athlon II X3 450, MB - Asus M5A78L-M LX, GPU - EVGA GTX 660 Ti, RAM - 8GB Ballistix 1333Mhz, PSU - 600W OCZ Modxstream-Pro
ParalizedTime is offline   Reply With Quote
Old 04-15-2012, 10:52 AM   #6
Solid State Member
 
Join Date: Apr 2012
Location: Uk
Posts: 6
Default Re: Big roxio problems

The task manager and msconfig are now coming up when I prompt them to. But the windows installer is still flashing up. I have taken it upon myself to do another scan just to check they have all disappeared because I simply need this sorted out. the flashing up message halts everything so I am running the scan in safe mode again.
Amyc is offline   Reply With Quote
Old 04-15-2012, 11:05 AM   #7
Solid State Member
 
Join Date: Apr 2012
Location: Uk
Posts: 6
Default Re: Big roxio problems

A quick update on full scan number 2 and I am around 90,000 scanned and 32 objects detected. (Dispite the removal of all 300 or so objects after scan number 1)
Amyc is offline   Reply With Quote
Old 04-15-2012, 11:20 AM   #8
Baseband Member
 
Join Date: Apr 2012
Location: UK
Posts: 78
Default

Remove them as well and do another scan, then tell me the results.
__________________
CPU - AMD Athlon II X3 450, MB - Asus M5A78L-M LX, GPU - EVGA GTX 660 Ti, RAM - 8GB Ballistix 1333Mhz, PSU - 600W OCZ Modxstream-Pro
ParalizedTime is offline   Reply With Quote
Old 04-15-2012, 02:36 PM   #9
Solid State Member
 
Join Date: Apr 2012
Location: Uk
Posts: 6
Default Re: Big roxio problems

I can't help but think I'm going crazy here!

Ok so 2nd full scan in safe mode bought up 32 "objects" I got rid of those.

I re ran another full scan in safe mode and came up with 0 (hooray I thought until)

I restarted it and did a quick scan in normal mode and that is currently scanning and it is at 14 detected "objects"

How is that even possible?

Plus this stupid windows installer is still flashing up!
Amyc is offline   Reply With Quote
Old 04-15-2012, 04:17 PM   #10
Baseband Member
 
Join Date: Apr 2012
Location: UK
Posts: 78
Default

I think something that isnt being detected is infecting files at the moment cant think of anything, I wl think about it and post somethin tomorrow.
__________________

__________________
CPU - AMD Athlon II X3 450, MB - Asus M5A78L-M LX, GPU - EVGA GTX 660 Ti, RAM - 8GB Ballistix 1333Mhz, PSU - 600W OCZ Modxstream-Pro
ParalizedTime is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0