Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-27-2008, 09:36 PM   #1
Beta Member
 
Join Date: Jun 2008
Posts: 2
Cool Audio Difficulty.

I have windows xp (home) with sp2 installed on my computer, but i cant get any sound from my speakers even though i have installed the driver file for
it (Realtek Ac'97Audio) i have checked my bios & the Audio is enabled, also my device manager shows no conflict, also i have enabled everything in the
sound window in the control panel. The only evidence that i did manage to find out is that my (Realtek AC'97 Audio) is not Digitally signed, would you please help me on how to get the latest driver file?
__________________

Sinoheh. is offline   Reply With Quote
Old 10-03-2008, 09:49 PM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Audio Difficulty.

Do a google search for Realtek AC'97 audio drivers for windows xp. Then you will be able to download the correct drivers. THen install them and you should be all set to go.

Cheers!
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 10-03-2008, 10:24 PM   #3
Baseband Member
 
Join Date: Oct 2008
Posts: 56
Default Re: Audio Difficulty.

what kind of speaker system are You useing?

TRy the outputs with a normal headphone first.
2457 is offline   Reply With Quote
Old 10-05-2008, 08:01 PM   #4
Solid State Member
 
jonathansantos's Avatar
 
Join Date: Oct 2008
Posts: 15
Send a message via AIM to jonathansantos Send a message via MSN to jonathansantos Send a message via Yahoo to jonathansantos
Default Re: Audio Difficulty.

I would suggest trying different speakers, and even before that, make sure that if you have the Realtek application installed, that the audio jacks are configured correctly.
jonathansantos is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0