Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2010, 12:55 PM   #1
Beta Member
 
Join Date: Jun 2010
Posts: 2
Default Audio Device Error 39 !pls help me!!!

what's the problem with my pc? if i install the audio driver this message will pop up... "device object not present...restart the system and run setup again" and if i go to device manager the "C-Media AC97 Audio Device" has yellow warning sign and if i click on it this will appear... "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"

please help me..what should i do in order to have my audio device working properly??? thanks...
__________________

genius_jane2 is offline   Reply With Quote
Old 06-26-2010, 12:59 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Audio Device Error 39 !pls help me!!!

What computer/laptop do you have? Have you gone to the manufacturer's site and downloaded the appropriate drivers?
__________________

Atomic Rooster is offline   Reply With Quote
Old 06-26-2010, 01:34 PM   #3
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Audio Device Error 39 !pls help me!!!

Go to the manufacturers site and get the audio driver to download. Then go back to the device manager and right click on the audio device and select "Update Driver" and walk through the wizard but choose browse and select the file that you downloaded. OR just run the file you downloaded, but the update driver option may work a little better considering the error that you're getting.
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 06-26-2010, 01:46 PM   #4
Beta Member
 
Join Date: Jun 2010
Posts: 2
Default Audio Device Error 10!!!

Please help me..the error now is "This device cannot start. (Code 10)" ...i followed all the instructions.. but when i click Update Driver, this is the result "Cannot continue the hardware update wizard...The wizard could not find a better match for your hardware that the software you currently have installed"
genius_jane2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0