Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2011, 08:57 PM   #1
In Runtime
 
Join Date: May 2007
Posts: 318
Default ATI: Cataylst Control Center Issue

About 4 months ago my CCC stopped working and I always get the same error at Startup and whenever I try to start the application "Catalyst Control Center Host Application has Stopped Working" I have linked to an image so you can see. I have run Driver Sweeper and cleaned out all display and ATI files and re-installed about 3 times now to see if that would remedy the problem. I have installed with the original disc that came with the card and also the version I was using before I had the issue, as well as the most current version which was released last week. Nothing seems to fix it and I keep getting the error. Any ideas guys?

__________________

__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Old 02-22-2011, 11:07 AM   #2
Baseband Member
 
Join Date: Feb 2011
Posts: 25
Default Re: ATI: Cataylst Control Center Issue

What kind of Error are you getting?

Have you tried running it in Compatibility mode for Windows XP Service Pack 3?
Or running it as an adminstrator?
__________________

Snake57 is offline   Reply With Quote
Old 02-22-2011, 07:09 PM   #3
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: ATI: Cataylst Control Center Issue

no. i have windows 7 32 bit and am using that. and that's all the info I get in that picture.
__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Old 02-23-2011, 06:49 AM   #4
Baseband Member
 
Join Date: Feb 2011
Posts: 25
Default Re: ATI: Cataylst Control Center Issue

I have understood that you are using Windows 7!
But still, running it as an Adminstrator or running it in compatibility mode OFTEN can fix the Problem.

and that's all the info I get in that picture.

I sincerly apologize but i cannot figure out what you try to say with that sentence? what picture?
Snake57 is offline   Reply With Quote
Old 02-25-2011, 04:37 PM   #5
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: ATI: Cataylst Control Center Issue

I guess it didn't upload... that's all the info I get.
__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Old 02-26-2011, 02:13 AM   #6
Solid State Member
 
Join Date: Jan 2011
Posts: 7
Default Re: ATI: Cataylst Control Center Issue

have you tried to re-install?
Nordlund is offline   Reply With Quote
Old 02-26-2011, 11:09 AM   #7
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: ATI: Cataylst Control Center Issue

yeah man, several times
__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Old 02-26-2011, 11:47 AM   #8
Beta Member
 
Join Date: Feb 2011
Posts: 5
Default Re: ATI: Cataylst Control Center Issue

I can't even find where to download it! I Have an ATI tv tuner and would like to use the catalyst control center but i'm stuck with windows media center.
SuzukiGS750EZ is offline   Reply With Quote
Old 02-26-2011, 03:57 PM   #9
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: ATI: Cataylst Control Center Issue

Try this...

Completely uninstall your video card drivers and anything ATI related. Turn off the computer and unplug it for a minute or so.

Power back on and press Windows Key + R to bring up the Run dialog box, type in regedit.

Click File and then Export and backup your registry.

Go to HKEY_CURRENT_USER > Software and delete the ATI folder.

Now Run CCleaner (Direct Download Link), specifically, the Registry cleaner. No need to create backups at each pass as you have already done so when we ran regedit.

After you completely clean the registry, power down the computer once more.

Next, download the newest CCC from here and install.

**DISCLAIMER**
Modifying the registry can be dangerous and we cannot be held responsible for any damages. If you're weary about following these directions, I can run these through a virtual machine first.
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 02-26-2011, 11:46 PM   #10
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: ATI: Cataylst Control Center Issue

I did exactly as you said sir...and it did not do the trick....do you think maybe re-installing windows would fix anything?
__________________

__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0