Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-03-2013, 10:26 PM   #1
Beta Member
Join Date: Jan 2013
Location: WA
Posts: 1
Default Alternate way to disable Vari-Bright for Radeon graphics card

I have the same problem as everyone else in these blogs. Basically the screen backlight gets bright when light colored images are on the screen and dark when dark colored images are on the screen. When watching movies the backlight is constantly getting brighter and darker. There is a common solution to this problem; all that needs to be done is disable the Vary-Bright setting under the graphics card settings. But like many people there is no Vary-Bright option. This problem only happens on battery. Please see the links below for more details on the problem and the ineffective solutions.





My laptop is
HP Pavilion g6t-2200 Select Edition Notebook PC
Windows 8 Pro 64
2nd generation Intel(R) Core(TM) i5-2450M Processor (2.5 GHz with Turbo Boost up to 3.1 GHz)
1GB AMD Radeon(TM) HD 7670M Discrete-Class Graphics
6GB DDR3 System Memory (2 Dimm)
skylerlemmon is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0