Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-09-2005, 11:16 AM   #1
Beta Member
Join Date: Oct 2005
Posts: 1
Default Advanced Boot Menu

I am trying to fix a friends PC. A technician upgrade his machine from Millenium to XP Pro.

Each time he boots, he gets the message ' Windows did not start successfully, a recent hardware or software change might have caused this.

When choosing Normal Start Up, windows then boots up fine. It can also enter Safe Mode ok.

THere are NO errors, or device conflicts ont he machine. I have been thorugh all the BIOS settings, and still cannot get rid of this screen.


zarah is offline   Reply With Quote
Old 10-17-2005, 04:48 AM   #2
matt_999's Avatar
Join Date: Oct 2004
Posts: 338
Default Re: Advanced Boot Menu

personally i would remover the CMOS battery and then put it back in, to clear settings, then move the jumper on the mobo to 'reset' that will reset all BIOS settings. and there you go you should boot straight to windows. If not, give us a shout.

matt_999 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0