Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-09-2013, 08:13 PM   #1
Beta Member
 
Join Date: Nov 2013
Location: Philippines
Posts: 4
Default 298MB is 98% of 5.89GB Usable RAM?

Hi,

Kinda confused with my pc that keeps on blacking out on me while on facebook. I have this newer Samsung desktop with an i3 and 6gb of ram and I'm constantly told I'm running out of memory, saying I'm using 98% when my total usage is 298MB out of an available 5.89GB. I don't have that many programs as my wife and I only use it for social media and the occasional youtube. I'm not a gamer and I don't have...well many programs installed.

I feel like I'm missing something or is my math outdated?

Thanks for any help.

Oh, and I'm running windows 8, if that helps.
Thanks again.
__________________

FieraFan is offline   Reply With Quote
Old 11-09-2013, 09:56 PM   #2
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 1,943
Default Re: 298MB is 98% of 5.89GB Usable RAM?

Is it possible that the message you are seeing is referring to low disk space on your C: drive?
__________________

strollin is offline   Reply With Quote
Old 11-09-2013, 11:03 PM   #3
In Runtime
 
Join Date: Mar 2013
Posts: 125
Default Re: 298MB is 98% of 5.89GB Usable RAM?

Have you run any virus, adware, malware, or spyware scans recently? Maybe you got infected with something and the pop up is not legit. Just a thought.
SethWilliams is offline   Reply With Quote
Old 11-10-2013, 01:25 AM   #4
Fully Optimized
 
Smart_Guy's Avatar
 
Join Date: Oct 2011
Location: Saudi Arabia
Posts: 3,232
Default Re: 298MB is 98% of 5.89GB Usable RAM?

Posting a screenshot of the message would help. Or at least the exact message window's title and the exact message on it.
__________________
My main rig (click here).
Smart_Guy is offline   Reply With Quote
Old 11-10-2013, 11:51 AM   #5
Baseband Member
 
Join Date: Jul 2012
Location: USA
Posts: 28
Default Re: 298MB is 98% of 5.89GB Usable RAM?

Quote:
Originally Posted by SethWilliams View Post
Have you run any virus, adware, malware, or spyware scans recently? Maybe you got infected with something and the pop up is not legit. Just a thought.

I would try this.
Junglist0682 is offline   Reply With Quote
Old 11-11-2013, 12:57 AM   #6
Beta Member
 
Join Date: Nov 2013
Location: Philippines
Posts: 4
Default Re: 298MB is 98% of 5.89GB Usable RAM?

Thanks for your quick response guys. I apologize I couldn't get back on earlier. I actually got sick from overexertion on some weekend project (lol). Anyways, I'll try to get some screenshot if it happens again. Seems to have abated since I've deleted some programs I didn't recognize.

I use AVG free and I have the windows8 firewall, which I don't have much confidence in (based on what I've read about it on the web), but for which I can't find a suitable replacement at the moment. I used to run Sygate Personal Firewall but I no longer can because I now have a 64 bit o/s. I apparently have a 441gb solidstate h/d (I still have a whopping...for me....freespace of 371gb).

Thanks for all your inputs fellas.
FieraFan is offline   Reply With Quote
Old 11-12-2013, 08:10 AM   #7
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: 298MB is 98% of 5.89GB Usable RAM?

bring up end task manager, click processors, click the memory tab, show me a screenie.

It sounds like spyware, malewayre bites download and scan and then give a download of an old version of ccleaner, early 2013 release data for ccleaner, run a scan 2x and run a registry scan, fix all issues.

Goto desktop, open my computer, open c drive, open windows, goto folder ''Prefetch'' delete everything inside apart from ''readyboot''

Now restart, press f8, goto safemode, once open, type MSCONFIG, click start up, make sure all the crap you don't need loading at windows is ticked off, resume in safe mode, give it another scan on maleware, and again with ccleaner, now restart the system, hopefully it's all fixed, once this has been done, make a restore point, simply click start, programs, access..., system tools, system restore, create a point.

Everything should work fine now.

Enjoy.
__________________

IAntDemo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0