Go Back   Computer Forums > Social Networking | Instant Messaging | Communications
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-28-2006, 01:02 AM   #11
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Windows Live Messenger not working

Hmm, it's odd how you reformatted your drive and it still doesn't work. That's an extreme case and it should've worked. I would suggest getting a registry cleaner or manually deleting Windows Live Messenger from within, but reformatting it should take care of all that. I'm stumped. I wonder if it has something to do with your contact list or the download source.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-28-2006, 01:04 AM   #12
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: Windows Live Messenger not working

before i reformated i used CCleaner to remove windows live messenger... i dont think this is a memory problem or anything because thats the only program that does this?? should i have installed windows live first before avg and zone alarm???
__________________

EricM is offline   Reply With Quote
Old 10-28-2006, 01:10 AM   #13
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Windows Live Messenger not working

I feel disabling zone alarm and avg should have done the trick. If you remove them completely and then download and reinstall Windows Live, you are vulnerable to the hackers and viruses. When I reformatted my PC, one of the first thing I installed was the antivirus software and firewall. Messenger came dead last. Try delete temp internet files and run a Microsoft Update.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-28-2006, 01:14 AM   #14
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: Windows Live Messenger not working

thats what i did... installed messenger last... and i did a microsoft update already. theres not much more i can do? well it used to just freeze then it would unfreeze after 20 seconds... but ever since today when i was playing nhl 07 and exited out of it... i got a random black screen with the hourglass icon.... and it wouldnt bring me back to my desktop.. so i had to manually restart my pc. after that this whole problem started.. im beginning to think its my system... i have been having many troubles with the nvidia drivers for my motherboard and my graphics card. I got the dfi lanparty ut sli-dr expert... good board but horrible nvidia drivers/software.
EricM is offline   Reply With Quote
Old 10-28-2006, 10:55 AM   #15
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: Windows Live Messenger not working

Well I think i found the problem. I tried disconnecting my ethernet from my router and plugging it in directly to the modem and it worked....soo now I need to get my router to work with it.
EricM is offline   Reply With Quote
Old 10-28-2006, 11:01 AM   #16
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Windows Live Messenger not working

I wouldn't have thought to try that, but good deduction. Now try resetting the router. You can power it down for about 30 seconds and then power back on.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-28-2006, 11:05 AM   #17
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: Windows Live Messenger not working

I actually just reset my modem and router. WLM works! but theres like a 5second hang before it unfreezes this time but i can live with that since i can actually get on to it without having to connect directly to the modem.
EricM is offline   Reply With Quote
Old 10-28-2006, 11:08 AM   #18
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Windows Live Messenger not working

I have minor problems with Live Messenger every once in awhile. Like a lot of other people including you, I am still experiencing hang up every now and then--but not all the time. I just go into the Task Manager and end the process for MSN Messenger in there. Then wait for a few seconds and load it again. Usually works, but sometime gets really stubborn. I would do a reboot and it would clear it up.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-28-2006, 11:30 AM   #19
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: Windows Live Messenger not working

Yea well in my case a reboot did nothing and even a reformat! oh well a reformat doesnt hurt every now and then. But now I know ill have to reset my router whenever it acts up again.
EricM is offline   Reply With Quote
Old 10-30-2006, 09:09 AM   #20
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Windows Live Messenger not working

Quote:
Originally Posted by EricM
Yea well in my case a reboot did nothing and even a reformat! oh well a reformat doesnt hurt every now and then. But now I know ill have to reset my router whenever it acts up again.
I'm sure you probally do, but i'm going to throw this out there anyway do you meet the minimum system requirements for it?

i mean if your borderline with the requirements you may run into somthing like that, but your probally not..
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0