Go Back   Computer Forums > Social Networking | Instant Messaging | Communications
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2010, 10:09 AM   #1
Solid State Member
 
Join Date: Jan 2009
Posts: 14
Default Mic issue

I don't know if this is the correct forum, so if it isn't, please feel free to move it.

I use TS3 a lot to communicate when I play games. However, I've been having constant mic issues for a few weeks now since my hard drive crashed and I replaced it. Sometimes my mic is low, sometimes it's fine. Lately it hasn't really been working at all. For instance, I was playing BC2 a couple of days ago and communicating via TS fine, then literally in the middle of the game my mic cut out and no one could hear me. I've been messing with some settings and turned mic boost on and now you can just barely hear my mic, but it's still nearly inaudible.

I have a Creative Sound Blaster X-Fi Xtreme Audio and the drivers are up to date. Any help would be greatly appreciated.
__________________

CannonballGB is offline   Reply With Quote
Old 04-02-2010, 12:03 PM   #2
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Mic issue

Go under the device manager and see if the device is having any issues. It will have (!) next to it and be visible if it does have any issues. Let us know what code it throws (if it does).

If you need help finding the device manager, let me know.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 04-02-2010, 05:46 PM   #3
Solid State Member
 
Join Date: Jan 2009
Posts: 14
Default Re: Mic issue

I do need help finding the device manager.
CannonballGB is offline   Reply With Quote
Old 04-02-2010, 08:59 PM   #4
In Runtime
 
IowaBoy's Avatar
 
Join Date: Dec 2009
Posts: 201
Send a message via MSN to IowaBoy
Default Re: Mic issue

for vista:

right click on desktop->personalization->sounds->recording
__________________
STEAM: iowaboy94
IowaBoy is offline   Reply With Quote
Old 04-03-2010, 12:17 AM   #5
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Mic issue

For XP, go under start, right click "My Computer" and click "Properties". From here, go to the "Hardware" tab, and click the "Device Manager" button.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 04-03-2010, 12:19 PM   #6
Solid State Member
 
Join Date: Jan 2009
Posts: 14
Default Re: Mic issue

Quote:
Originally Posted by Grantofhell View Post
For XP, go under start, right click "My Computer" and click "Properties". From here, go to the "Hardware" tab, and click the "Device Manager" button.
Everything seems to be fine.
CannonballGB is offline   Reply With Quote
Old 04-03-2010, 12:50 PM   #7
In Runtime
 
IowaBoy's Avatar
 
Join Date: Dec 2009
Posts: 201
Send a message via MSN to IowaBoy
Default Re: Mic issue

check your game settings and try adjust your mic quality in the settings.
__________________
STEAM: iowaboy94
IowaBoy is offline   Reply With Quote
Old 04-03-2010, 01:15 PM   #8
Solid State Member
 
Join Date: Jan 2009
Posts: 14
Default Re: Mic issue

Quote:
Originally Posted by IowaBoy View Post
check your game settings and try adjust your mic quality in the settings.
I don't use the mic in game. The mic doesn't work with TS3 or Ventrilo. I literally have to yell into the mic for TS3 to pick up any sort of feedback.

Well, I'm an idiot and didn't do what I should've done first. It's my mic that doesn't work. Tried plugging in my old headset and it worked fine. Pisses me off since I spent $50 on this new headset.
__________________

CannonballGB is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0