Go Back   Computer Forums > Social Networking | Instant Messaging | Communications
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2005, 12:52 AM   #1
Beta Member
 
Join Date: May 2005
Posts: 2
Default AIM Question? (help me please!!!)

Okay now, this is really really weird.. Recently on AIM while chatting to my friends, i noticed something that happened exactly after i send a IM to a friend.. Lets say i were to say something to my friend, right after i hit enter to send it, a program opens for a split second down in the program toolbar, and then dissapears.

It's weird, and it kinda has me scared, is something invading my privacy and reading what im saying online or something?

Please, help me out, this is messed up...

thanks.

-noah

EDIT - also, i've already scanned with Adaware, spysweaper, and norton anti virus, and it still happens..


I also tried to get a thing that removed adware/spyware from AIM, and it still happens.. whats going on?
__________________

SXspeed is offline   Reply With Quote
Old 05-31-2005, 01:32 PM   #2
BSOD
 
airforceone451's Avatar
 
Join Date: May 2005
Posts: 17
Send a message via AIM to airforceone451
Default Re: AIM Question? (help me please!!!)

I dont know, maybe you should reinstall AIM or upgrade it if you already haven't. If that doesn't work you could just switch to Trillian.
__________________

airforceone451 is offline   Reply With Quote
Old 05-31-2005, 01:59 PM   #3
Baseband Member
 
Join Date: Sep 2004
Posts: 95
Default Re: AIM Question? (help me please!!!)

Exit out of aim and restart your machine. The next time you log on, check your processes to see whats running. Start aim and do what you normally do when you see the program pop up. Then check your processes again immediately when you see the program and see if there are any new ones started.
__________________
As the sun sets, the earth shall prepare
ksb007 is offline   Reply With Quote
Old 06-01-2005, 01:04 AM   #4
Beta Member
 
Join Date: May 2005
Posts: 2
Default Re: AIM Question? (help me please!!!)

Quote:
Originally Posted by ksb007
Exit out of aim and restart your machine. The next time you log on, check your processes to see whats running. Start aim and do what you normally do when you see the program pop up. Then check your processes again immediately when you see the program and see if there are any new ones started.

nope, no processes open,

this is really messed up.
SXspeed is offline   Reply With Quote
Old 06-01-2005, 02:46 PM   #5
Daemon Poster
 
RewtGuy's Avatar
 
Join Date: Dec 2004
Posts: 595
Send a message via AIM to RewtGuy
Default Re: AIM Question? (help me please!!!)

Check MSCONFIG and uncheck all UNNESSIARY things in your startup. Install, update, an antivirus then scan. Spyware protection too. Update your system.
__________________
Windows: A thirty-two bit extension and GUI shell to a sixteen bit patch to an eight bit operating system originally coded for a four bit microprocessor and sold by a two-bit company that can't stand one bit of competition.
RewtGuy is offline   Reply With Quote
Old 06-02-2005, 04:57 AM   #6
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: AIM Question? (help me please!!!)

Spyware! Download Ad-aware just to check it out
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0