Go Back   Computer Forums > Social Networking | Instant Messaging | Communications
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2004, 11:50 PM   #1
Beta Member
 
Join Date: Dec 2004
Posts: 4
Default Aim problem

sorry if this is the wrong place to post this. i have a new verison of aim and the connection doesnt work for crap. i have comcast cable. surfing the internet works fine and everything els i do on my computer is fine. i had ad-aware 6.0 and have norton anti-virus. here is my problem on aim i can be talking and evertything will be fine for awhile and outta know where i dont get the other persons message. i click "get info" and it just says "please wait...." and it looks like i can still talk to them and my messages still show up on the screen but they dont get them and i dont get what they send. i have to sign off aim and then sign back on and it works fine for another small time period and them happens again. it mostly happens when im on the internet. i used to have internt explorer and now i have maxthon and it seems to be a LITTLE better but nothing great. i have tried to uninstall aim and then reinstall and it and nothing. i have tired earlier versions and nothing. this is really annoying and i need help! thanks,
Eric
__________________

yamahaboy is offline   Reply With Quote
Old 12-25-2004, 07:41 AM   #2
Daemon Poster
 
RewtGuy's Avatar
 
Join Date: Dec 2004
Posts: 595
Send a message via AIM to RewtGuy
Default Re: Aim problem

maybe aim is uhhh? crappy? cause it comes from aol? that's my theory... we should all migrate to yahoo!
__________________

RewtGuy is offline   Reply With Quote
Old 12-25-2004, 10:37 AM   #3
Beta Member
 
Join Date: Dec 2004
Posts: 4
Default

none of my friends using aim seem to have this problem...i mean this is happening every 15 mins...its hard to have a convo
yamahaboy is offline   Reply With Quote
Old 12-28-2004, 08:41 PM   #4
BSOD
 
pcmxkeith's Avatar
 
Join Date: Dec 2004
Posts: 842
Send a message via AIM to pcmxkeith Send a message via MSN to pcmxkeith Send a message via Yahoo to pcmxkeith
Default Re: Aim problem

try a virus scan... this will also detect any crap hid in there... http://www.trendmicro.com
pcmxkeith is offline   Reply With Quote
Old 12-29-2004, 10:11 AM   #5
Solid State Member
 
Join Date: Dec 2004
Posts: 19
Default Re: Aim problem

Hmm, I had this problem, uninstall that version and goto http://www.oldversion.com and get an older vewrsion, see how that works for you.
Phant0m is offline   Reply With Quote
Old 12-29-2004, 11:26 AM   #6
Beta Member
 
Join Date: Dec 2004
Posts: 4
Default

thanks for all the help. i just downloaded the older version. ill let you know how it works
yamahaboy is offline   Reply With Quote
Old 01-02-2005, 09:48 PM   #7
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default

Whenever I exit AIM from the system Tray it exits and then a minute later it says AIM doesnt respond and asks to close or debug and it happens w/ one of my friends computer but not the other the only thing our computers have in common is we are both running ZoneAlarm Antivirus Security Suite v5.5.062.004
Computergen is offline   Reply With Quote
Old 01-03-2005, 11:10 AM   #8
Beta Member
 
Join Date: Dec 2004
Posts: 4
Default

ok guess whats happening now . when i put my away message up and i click "im back" it always says "not responding" this is really annoying me!!! at least im not the only one with aim problems.
eric
yamahaboy is offline   Reply With Quote
Old 01-03-2005, 02:56 PM   #9
Baseband Member
 
oneafterdark's Avatar
 
Join Date: Nov 2004
Posts: 48
Send a message via AIM to oneafterdark Send a message via MSN to oneafterdark
Default Re: Aim problem

you guys can go download trillian, its not the greatest thing to ever happen, but i havent had a problem with it yet.
oneafterdark is offline   Reply With Quote
Old 01-03-2005, 05:29 PM   #10
In Runtime
 
SocK_MaN's Avatar
 
Join Date: Dec 2004
Posts: 376
Send a message via MSN to SocK_MaN
Default Re: Aim problem

I would say to use gaim better than trillian
__________________

__________________
Windows XP Home Edition
Intel P4 2.4 Ghz
80Gb HDD(7200 rpm)
NVIDIA GeForce4 Ti 4800 SE
1024 DDR Ram
SocK_MaN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0