Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-13-2009, 03:43 PM   #1
Baseband Member
 
PharmrJohn's Avatar
 
Join Date: Dec 2009
Posts: 45
Default Your Very First Computer.......

OK.....been thinking about where it started for me and what was around me at the time.

In 1982, I took a computer class in HS and we worked with the new Apple II computers. No graphics. Games were text based. I did not own one because they were far too expensive.

I made my first purchase in 1986. My first machine was an Atari 520ST, with a 1/2MB RAM and an external 20MB Harddrive. The rig came with a 3.5" drive which was a new concept. The 5.25"'s were still going strong. I immediatedly dropped in another 1/2MB RAM to get the gaming up to speed. I also bought a 300 baud modem (the 1200 and 2400 baud modems were too expensive).

Back then, there were billboards instead of the Internet as we know it now. If you wanted to connect with a lone server, you had to dial in with a unique phone number. I only knew of a few.....and it was pretty dull. However, we still accessed it because it was an interesting concept.

Now....for graphics. It was pretty cutting edge, as the graphics were very, very good for the time. It was a great gaming computer, especially with 1MB RAM. You didn't need anymore. It was expendable to 4MB, but at $100 a MB, it was a little cost prohibitive. Remember, these were 1980's dollars. I made $5.00/hr. So....it was very quick. IBM couldn't compete with the graphics at all. Didn't even come close.

A year later, my buddy got the newest and best IBM had to offer....which was an 80286. I remember the screen had yellow lettering. I asked him if he liked his new toy. He said, "John, it's a tool, not a toy.". Yeah....right Brad. OK.

My second computer in 1991 was a 80486 SX25 with, I think, a 170MB harddrive and 4MB RAM. I ran DOS 6.1 and Windows 3.1. It was a new and improved rig that was called, yes......wait for it......, a multimedia computer. It was then I started exploring something relatively new to me called the Internet.

Man o man, we have come a long way.......
__________________

__________________
Build in progress......
PharmrJohn is offline   Reply With Quote
Old 12-13-2009, 03:48 PM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Your Very First Comuter.......

Oh wow! I wasn't even born back then lol. Let me ask you one thing, what unit is mg?
__________________

JogaBonito1502 is offline   Reply With Quote
Old 12-13-2009, 04:49 PM   #3
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Your Very First Comuter.......

First computer I can remember ever having (family's computer). Was a Gateway 2000. Intel Pentium Pro 220Mhz, don't remember ram, 4GB HD and an 8MB graphics card that still works today. I think it cost in the range of $1,500 new.
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 12-13-2009, 04:55 PM   #4
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Your Very First Comuter.......

lol i had windows 98 that had a 450mhz core and like 64MB ram MAYBE and 10GB HDD, it could only run RA 95 lol
sniperviper21 is offline   Reply With Quote
Old 12-13-2009, 04:59 PM   #5
Daemon Poster
 
dudelewis1's Avatar
 
Join Date: Jun 2009
Posts: 765
Default Re: Your Very First Comuter.......

'95 with 40 mb of ram and 8gb harddrive. I think it was in the region of mHz500
__________________
Athlon II x2 255 @ 3.1ghz | 4 gb ddr3 ram| 500+80 gb wd hd | Sapphire 5450 | Win7 | Hanns G 20"

Toshiba Satellite | Core2Duo @ 2.0 ghz | 3gb ram | 250 gb hd | lolintelgma | Ubuntu 10.04
dudelewis1 is offline   Reply With Quote
Old 12-13-2009, 05:01 PM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Your Very First Comuter.......

MY first was a spectrum with a tape drive!

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 12-13-2009, 05:09 PM   #7
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Your Very First Comuter.......

Quote:
Originally Posted by David Lindon View Post
MY first was a spectrum with a tape drive!

wtf is that!? lol
sniperviper21 is offline   Reply With Quote
Old 12-13-2009, 05:11 PM   #8
Baseband Member
 
Join Date: Dec 2009
Posts: 25
Default Re: Your Very First Comuter.......

Family computer, Compaq Presario

Pentium I overclocked to 133MHz, 8 MB RAM, 1 GB HDD, 28.8 kbps modem

Windows 3.1

Just retired it about 2 years ago after many upgrades, used it as a web server for a while
__________________
-Mikazo
mikazo is offline   Reply With Quote
Old 12-13-2009, 05:17 PM   #9
Baseband Member
 
PharmrJohn's Avatar
 
Join Date: Dec 2009
Posts: 45
Default Re: Your Very First Comuter.......

Quote:
Originally Posted by David Lindon View Post
MY first was a spectrum with a tape drive!

Look at that!!! 16KB of POWER!!!!!!

Quote:
Originally Posted by JogaBonito1502 View Post
Oh wow! I wasn't even born back then lol. Let me ask you one thing, what unit is mg?
Oops....I am a pharmacist by trade, so whenever I type MB, what comes out on the screen is MG (Milligrams). Corrected. Thanks....I missed quite a few!!!!
__________________
Build in progress......
PharmrJohn is offline   Reply With Quote
Old 12-13-2009, 05:37 PM   #10
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Your Very First Comuter.......

My first computer was a 486 66mhz with 180 mb hdd and 600mb hdd and windows 3.1 that I got given to me back in 2002 so it was very old for that time period. It was given to me broken but I wasted the whole summer trying ti get it going. I did get it running for all of about 1 week then it totally broke. My dad felt bad for me wasting all that time so at the beginning of the school year he bought me what I consider to be my real first computer since it lasted more than 2 weeks.

That computer was my old amd 1800+ 40GB HDD Geforce 4mx440 video 256mb ram. I still have it today and use it as a kennel office computer however recently it has stopped working.

In summer 2007 I built the computer I have now.

That is my basic computer timeline.
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0