Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-09-2007, 08:17 PM   #1
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Wow, that could have been bad

Wow that was lucky...

I accidently unplugged the computer while it was on, instead of unplugging the plug next to it, to charge my phone...

I plugged it back in, and the motherboard just twitched on and off. Left it around 5 minutes, turned it on and it works perfectly.

Lucky, huh?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-09-2007, 08:54 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Wow, that could have been bad

Yeah, that's pretty lucky. I hate when that happens. That five/ten minute wait before you finally get something (which I have dubbed the "cool-down" period) kills you. The entire time you are paniking and cussing at your comptuer.....


Happened to me at work once, except I bumped a SATA power cable when I was plugging a customer's Hard drive into a computer we use for data transfers and didn't realise it. Comptuer was on for like 2 minutes before it sparked and shut off. If that comptuer didn't come on after the cool-down, I could have lost my job because of all the data that was on that comptuer that we needed.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-09-2007, 09:03 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Wow, that could have been bad

Ouch. Aren't we glad technology is becoming slightly more reliable, eh?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-09-2007, 09:05 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Wow, that could have been bad

lol. You can say that again.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-09-2007, 11:43 PM   #5
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Wow, that could have been bad

I've unplugged running computers around 300 times and so far no problem
DJ-CHRIS is offline   Reply With Quote
Old 06-10-2007, 12:17 AM   #6
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Wow, that could have been bad

Haha, sometimes if I'm on the computer too long, my dad just hits the circuit breaker because there's no use arguing with me. Nothing bad really happens...
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 06-10-2007, 08:17 AM   #7
Daemon Poster
 
Join Date: Dec 2005
Posts: 1,153
Send a message via MSN to DannyBoy
Default Re: Wow, that could have been bad

ye I've done it before to, nothing happened yet, didn't think it could harm it....
DannyBoy is offline   Reply With Quote
Old 06-10-2007, 08:56 AM   #8
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Wow, that could have been bad

Quote:
Originally Posted by DJ-CHRIS View Post
I've unplugged running computers around 300 times and so far no problem
I actually do it to mine pretty often XD
j03 is offline   Reply With Quote
Old 06-10-2007, 01:21 PM   #9
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Wow, that could have been bad

Quote:
Wow that was lucky...

I accidently unplugged the computer while it was on, instead of unplugging the plug next to it, to charge my phone...

I plugged it back in, and the motherboard just twitched on and off. Left it around 5 minutes, turned it on and it works perfectly.

Lucky, huh?

Yeah, that was lucky of you to maintain your data and what not, It's really a bummer when your on the net or on your computer and the power goes out.

In most cases , just pulling the plug is not good for the hd data, after a while of doing so will cause data loss.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 06-10-2007, 02:29 PM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Wow, that could have been bad

Quote:
Originally Posted by ~mr mixx~ View Post
It's really a bummer when your on the net or on your computer and the power goes out.
Thats why i use a UPS, id be lost without it.
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0