Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-21-2005, 11:59 PM   #11
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Why do my speakers hate me?

now they really hate me now,lol. they are all givin out at random times.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 08-22-2005, 12:07 AM   #12
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default

....sux for you...i would return em and get new ones...or differant
__________________

Kalgatha is offline   Reply With Quote
Old 08-22-2005, 12:09 AM   #13
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: Why do my speakers hate me?

so, I was browsing through CF....and I saw this thread title....and just started bursting out laughing. I am not sure why....I just did.

Advice : erm....return em!
Computergen is offline   Reply With Quote
Old 08-22-2005, 01:58 AM   #14
Daemon Poster
 
draconum's Avatar
 
Join Date: Mar 2005
Posts: 1,365
Send a message via AIM to draconum Send a message via MSN to draconum
Default

and maybe try turning them down if you have them blaring all the time.


Chris
__________________
My Computer:
Mother Board: MSI K8N Neo4 Platinum/SLI --- CPU: AMD Athlon 64 3200+
PSU: OCZ ModStream 520w ----------------- HD: Seagate Barracuda 200g
Video Card: XFX GeForce 6200 -------------- RAM: OCZ Value ram Dual Channel 256 x2
draconum is offline   Reply With Quote
Old 08-22-2005, 03:38 AM   #15
In Runtime
 
Stalker's Avatar
 
Join Date: Aug 2005
Posts: 245
Default Re: Why do my speakers hate me?

got a surround system in the room? Connect em to that
Stalker is offline   Reply With Quote
Old 08-22-2005, 04:56 PM   #16
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Why do my speakers hate me?

i am returning them. i can onlt get an exchanged on them though because i have already hads them for about 2 months

Quote:
Originally Posted by draconum
and maybe try turning them down if you have them blaring all the time.


Chris
i paid $299.99CA for these and if i can't blare them what is the point in spendding all that money on them?
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 08-22-2005, 05:00 PM   #17
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Why do my speakers hate me?

THat's why I'm getting the z5500e's
http://www.newegg.com/Product/Produc...82E16836121120
and this sound card:
http://www.newegg.com/Product/Produc...82E16829102178
hopefully I don't have any problems... like dishdog... sorry about those problems, man... that sux... maybe you too should get the z5500e's! lol...
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 08-22-2005, 05:04 PM   #18
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Why do my speakers hate me?

i'm good with my 5300e's,lol. i orignaly went to get the x530 ones and i ended up getting these.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0