Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-14-2007, 04:30 AM   #1
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default White screen but OK

If you hit "send" today & you get the dreaded white screen, don't despair & throw your PC across the room, just go back & try again & it's sent!, don't ask me why, I'm only the bearer of good tidings!
__________________

Brookfield is offline   Reply With Quote
Old 04-14-2007, 08:12 AM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: White screen but OK

Sometimes hitting refresh will also solve that prob.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 04-14-2007, 11:24 AM   #3
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: White screen but OK

I generally lose my posts when I go back. Maybe because I use WYSIWYG?
LA061 is offline   Reply With Quote
Old 04-14-2007, 11:53 AM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: White screen but OK

i had a problem a few times where after hitting submit it took ages to loads and then went to a page cannot be found thing. if i went back to the thread it actually made the reply.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 04-14-2007, 11:55 AM   #5
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: White screen but OK

Quote:
Originally Posted by dude_se View Post
i had a problem a few times where after hitting submit it took ages to loads and then went to a page cannot be found thing. if i went back to the thread it actually made the reply.
Like me, see my post.
Brookfield is offline   Reply With Quote
Old 04-14-2007, 12:35 PM   #6
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: White screen but OK

yea mine was an actual page cannot be found screen not just plain white. same thing though i suppose
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 04-14-2007, 12:43 PM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: White screen but OK

It looks like the connection doesn't reach.
lhuser is offline   Reply With Quote
Old 04-14-2007, 01:58 PM   #8
BSOD
 
Furby123's Avatar
 
Join Date: Apr 2007
Posts: 491
Default Re: White screen but OK

I used to get them quite frequently before the server upgrade, but not any more!
Furby123 is offline   Reply With Quote
Old 04-14-2007, 02:06 PM   #9
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: White screen but OK

Quote:
Originally Posted by Furby123 View Post
I used to get them quite frequently before the server upgrade, but not any more!
it was only a vb upgrade afaik. still on the crap server.... arnt we?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 04-14-2007, 02:07 PM   #10
BSOD
 
Furby123's Avatar
 
Join Date: Apr 2007
Posts: 491
Default Re: White screen but OK

Oh. Well about 2-3 weeks ago I used to get them quite often

Haven't had one for a while now!
__________________

Furby123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0