Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2007, 06:39 PM   #1
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Weird problems with CF loading?

I've been getting some weird technical issues going on every time i make a post, and I can never make a thread because it says i've made a duplicate, how and why, i dont know. is anyone else getting this sort of thing?
__________________

Jenox is offline   Reply With Quote
Old 03-06-2007, 06:56 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Weird problems with CF loading?

I've been getting a few issues yeah. As well as the duplicate one ive had a lot of database errors tonite. Prob just a fluke for hopefully.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-06-2007, 07:04 PM   #3
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Weird problems with CF loading?

Yeah, wonder what's going on. Well, at least the problem isn't just with me. Wonder what's up with the site.
Jenox is offline   Reply With Quote
Old 03-06-2007, 07:15 PM   #4
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Weird problems with CF loading?

me too.
spywarebanisher is offline   Reply With Quote
Old 03-06-2007, 10:31 PM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Weird problems with CF loading?

same. that joke i made bout the dog, it took me 4/5 tires to get it to post.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-07-2007, 04:07 AM   #6
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Weird problems with CF loading?

Earlyer yesterday I kept getting a blank white page when I was clicking on anything on the site!
Steff is offline   Reply With Quote
Old 03-07-2007, 04:10 AM   #7
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Weird problems with CF loading?

YESSSSS.....Steff, ME TOOOOOOOOOOOOOO. White pages is all I got. I could get to the main homepage of computerforums, but when clicking on a thread or trying to post one---there goes the white page again. Then I get a bunch of duplicate thread errors. Whew, I thought it was just me. I was rebooting my PC and stuff, and even downloaded Firefox for Vista to check. Got the same thing on Firefox too.

You wil notice that some of my threads have wierd numbers or letters after it or in the beginning. That's because it wouldn't let me post because of a dupllicate thread. If there was a duplicate thread, how come they're not actually posted on the site? lol, that's an error if I ever saw one.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 03-07-2007, 04:32 AM   #8
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Weird problems with CF loading?

i havnt had any problems at all.. havnt had for a while now actually
__________________
'I may be drunk, Miss, but in the morning I will be sober and you will still be ugly.'

Winston Churchill, 11/30/1874 - 01/24/1965
mark thorpe is offline   Reply With Quote
Old 03-07-2007, 04:38 AM   #9
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Weird problems with CF loading?

Yea, haha! It was kinda anoying, I just left it in the end Constant white pages and only letting you on the main page, it let up after awhile though

I have a question :P on my user CP I've had 1 neg rep which has seemed to disapear I've had one rep point of you mark and nate too that I can remember off but I dont seem to see them? My points havent changed I just cant see some of them theyve just disapeard , is it ment to do that?
Steff is offline   Reply With Quote
Old 03-07-2007, 04:49 AM   #10
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Weird problems with CF loading?

it shows the last 10 youve got i think, if your points havnt changed, i wouldnt worry about it! it sounds like those ones have been pushed off the bottom by some more points youve been given..
__________________

__________________
'I may be drunk, Miss, but in the morning I will be sober and you will still be ugly.'

Winston Churchill, 11/30/1874 - 01/24/1965
mark thorpe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0