Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-13-2005, 09:39 AM   #1
Site Team
David Lindon's Avatar
Join Date: Dec 2002
Posts: 15,233
Default Weird

Ok, last night I went to click shut down but my pc didn't shut down, I came back to it and it had the unlock screen on there so I hit ctrl + alt + del and the login box came up to unlock it, but the text boxes where greyed out and I couldn't tyep in them. Anyone had this before?

[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 06-13-2005, 10:15 AM   #2
Fully Optimized
Dishdog's Avatar
Join Date: Feb 2005
Posts: 2,801
Default Re: Weird

I've had the login thing come up but the text boxes have never bin grayed out.
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0