Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2009, 12:54 AM   #1
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default wat the.... whos ever got this problem?


WT? 2000+ process all of them being drwtsn32.exe...... it made my internet completly stop working.... it just kept going up and up and up... i could of let it go to a million if i left it long enough... anyone ever get this problem?
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 03-05-2009, 01:16 AM   #2
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: wat the.... whos ever got this problem?

that exe refers to dr watson.. what could he be telling you?
__________________

__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 03-05-2009, 01:19 AM   #3
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: wat the.... whos ever got this problem?

lol yeah thats what i call it, dr watson (and of course what it is really called) but im thinking he was trying to fix my internet then malfunctioned and it just opened up like 5005000505050 of them lol... it was weird like messages telling me windows is shutting down and explorer encountered a problem lol
__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 03-05-2009, 01:20 AM   #4
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: wat the.... whos ever got this problem?

File drwtsn32.exe is located in the folder C:\Windows\System32. Known file sizes on Windows XP are 45,568 bytes (98% of all occurrence), 47,104 bytes, 65,536 bytes, 49,152 bytes.
It is a Windows core system file. The program is not visible. File drwtsn32.exe is a Microsoft signed file...uhh but idk why you would have 200+ of them
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 03-05-2009, 01:32 AM   #5
Daemon Poster
 
nevermind1534's Avatar
 
Join Date: Oct 2008
Posts: 754
Default Re: wat the.... whos ever got this problem?

A virus opening lots of legit files? Or something just got f*ced in that session.
__________________
Your PC Forums - yourpcforums.org
nevermind1534 is offline   Reply With Quote
Old 03-05-2009, 01:42 AM   #6
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: wat the.... whos ever got this problem?

Quote:
Originally Posted by nevermind1534 View Post
A virus opening lots of legit files? Or something just got f*ced in that session.
pretty sure something just got f'ed in that session lol
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 03-05-2009, 04:03 AM   #7
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: wat the.... whos ever got this problem?

Check your event log.
setishock is offline   Reply With Quote
Old 03-05-2009, 04:37 PM   #8
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: wat the.... whos ever got this problem?

lol thats funny
__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 03-05-2009, 05:23 PM   #9
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: wat the.... whos ever got this problem?

Very weird. How much ram did it take up?
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 03-06-2009, 07:34 PM   #10
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: wat the.... whos ever got this problem?

not sure, about a gb or so
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0