Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2009, 10:54 PM   #1
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Trouble launching Portal

For some reason, I have been having difficulty playing the game Portal. It's just the individual game Portal PC DVD, not the Orange Box set of games. I used to just be able to pop the CD in and start playing. However, recently this became immpossible for unknown reasons. I don't know if this is due to some sort of error in my Steam account. My username used to be GLaDOS with some other numbers at the name. I rarely ever log on so I can't quite remember exactly what the username is. But now, I have no idea why, but it is signed into a username that is my dad's email username. If he for some reason messed arround with this, could this be why I have trouble launching Portal? Everytime I try and play it, this happenes:

So it opens up the window asking me to Play, Uninstall, Reinstall, etc. I click play, but the only thing that happenes is that it takes me to the Steam store asking me to buy the game. I check the steam tab My Games and I see my game installed to it, as always. But everytime I click on it it takes me to the store again. I found that you can download the demmo Portal: The First Slice, but only lets you play the first 10 levels.
__________________

MetalOverlord76 is offline   Reply With Quote
Old 07-28-2009, 01:41 AM   #2
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Trouble launching Portal

did you try using daemon tools and an image?
__________________

__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Old 07-28-2009, 07:59 PM   #3
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Trouble launching Portal

Quote:
Originally Posted by spywarebanisher View Post
did you try using daemon tools and an image?
Daeman tools?
MetalOverlord76 is offline   Reply With Quote
Old 07-28-2009, 08:03 PM   #4
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Trouble launching Portal

If you played it on the old account, i think the CD-Key is used on the MY GAMES section on your old account. That is probably why it says you need to buy the game.
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 07-28-2009, 08:04 PM   #5
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Trouble launching Portal

Quote:
Originally Posted by Holysky View Post
If you played it on the old account, i think the CD-Key is used on the MY GAMES section on your old account. That is probably why it says you need to buy the game.
Dang it! LOL My dad just probably messed arround with it because HE is logged on for some reason... Should I just try to re-install it? Or something?
MetalOverlord76 is offline   Reply With Quote
Old 07-28-2009, 08:05 PM   #6
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Trouble launching Portal

You can try if you have the old CD-Key.
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 07-28-2009, 08:26 PM   #7
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Trouble launching Portal

Quote:
Originally Posted by Holysky View Post
You can try if you have the old CD-Key.
Very well. But on the My Games tabs, it shows the origional installed game AND the demmo.

Here's some pictures I posted on Photobucket so that you all know what I am talking about.

Pic 1: Shows the game still installed, even though the username has somehow been switched to agoncalves.


Pic 2: The result. The game will not start, and instead takes me to the Steam store, asking me to purchace the game.




I will attempt to un-install everything then re-install. I assume it should work this time. I'm just glad that it's a short game and I can still play through the advanced test-chambers. If it was some sort of un-usually long RPG, well I'd just be bumed that I'd have to start all over
MetalOverlord76 is offline   Reply With Quote
Old 07-28-2009, 09:27 PM   #8
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Trouble launching Portal

Did this resolve the problem?
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 07-28-2009, 09:47 PM   #9
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Trouble launching Portal

Damn! What's wrong with my stupid account????
Okay. Here's what I have so far to show what's going on. I guss I'll need to uninstall the demmo too? Man, IDK what the heck is happening here...


Error message... AGAIN
http://s810.photobucket.com/albums/z...t=untitled.jpg

Well, I can't seem to figure out how to delete the demmo. I highlight it and hit delete but nothing happenes. I clicked Uninstall when the main menu opened up, but gave me the error message saying that the data is being used by The First Slice, and I cannot seem to remove the demmo either.

Oh I give up. I hate Steam. The problem will be fixed anyway eventually when I get a new computer and reinstall it... I don't know WTF is wrong here and how it can be resolved. I can't uninstall it for some reason.

Okay. I decided it was best to just purchase The Orange Box for the PS3, so that I can play Half-life etc. It's been working fine on it, no Steam access. Still trying to figure out what went wrong. And just to be clear, I understand I sort of... blew up on my previous comment... Portal was just frustrating because it was SUCH a huge main in the aer..... rectum....
__________________

MetalOverlord76 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0