Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2009, 01:15 AM   #1
Baseband Member
 
slayer6466's Avatar
 
Join Date: Dec 2008
Posts: 74
Default transmission blown?

hey guys I've been having nothing but problems with my 66.I gone through 2 trannys that have given me the same problems.whenever I have it on our lift it goes thru all 3 gears like it should but once on the ground it only goes thru the second gear and is red lining at 50 mph.doenst want to get out of second gear while driving but on the lift goes thru all three gears.The trannys a th400.ANy ideas?
__________________

__________________
ga m57 sli----and x2 5400 am2----320gb hitachi deskstar----thermaltake500watt psu----8800gt xfx----apevia x dreamer case
slayer6466 is offline   Reply With Quote
Old 04-20-2009, 05:06 AM   #2
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: transmission blown?

since this is a computer forum, i'd say not very many people will know but if you go over to a site like http://www.carforums.net/forum.php? then maybe you'll get ALOT more help. did you check the transmissions to see if anything looked worn out in them?
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 04-20-2009, 08:05 AM   #3
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: transmission blown?

Knowing what kind of tranny you have, and what kind of car would help A LOT.
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 04-20-2009, 09:46 AM   #4
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: transmission blown?

try changing the tranny fluid?
idk im a noob sorry and good luck
Trivium Nate is offline   Reply With Quote
Old 04-20-2009, 10:06 AM   #5
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: transmission blown?

Quote:
Originally Posted by slayer6466 View Post
hey guys I've been having nothing but problems with my 66.I gone through 2 trannys that have given me the same problems.whenever I have it on our lift it goes thru all 3 gears like it should but once on the ground it only goes thru the second gear and is red lining at 50 mph.doenst want to get out of second gear while driving but on the lift goes thru all three gears.The trannys a th400.ANy ideas?
When you say 'on the lift' I assume you mean the wheels are off the ground?

The tranny will go through all the gears on a lift. If it won't on the ground then you need to look at the internal oil pressure. If the pressure is low then you wont get 3rd or 2nd sometimes. Also if you can adjust the brake bands then make sure they're adjusted up to the correct torque. Check the govener near the output shaft too.
Remeniz is offline   Reply With Quote
Old 04-20-2009, 11:00 AM   #6
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: transmission blown?

Quote:
Originally Posted by Remeniz View Post
When you say 'on the lift' I assume you mean the wheels are off the ground?

The tranny will go through all the gears on a lift. If it won't on the ground then you need to look at the internal oil pressure. If the pressure is low then you wont get 3rd or 2nd sometimes. Also if you can adjust the brake bands then make sure they're adjusted up to the correct torque. Check the govener near the output shaft too.
Automatic transmissions rely a lot on the pressure of the tranny fluid. Maybe you need to replace the pump? Maybe you have some bad clutch packs on 3rd gear? Maybe something is in the wrong place on the valve body, they have a complicated system of veins, ball bearings and springs that if not installed correctly will not function properly. If it's been rebuilt before something like that may have happened.

You just really never know until you tear into it. Auto's are complicated pieces thats for sure.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 04-20-2009, 11:02 AM   #7
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: transmission blown?

Ask Buzz over at computervitals. He's a gearhead.
__________________

setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0