Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-15-2007, 10:29 PM   #21
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Specs on your FIRST systembuild

Quote:
Originally Posted by LambOfGod
damn thats a nice first system
thanks . I don't know if i could have gotten anywhere near this good of a system with out the discounti get at the store i work at. But oh, was it worth every penny.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 02-15-2007, 10:35 PM   #22
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: Specs on your FIRST systembuild

My first one was something along these lines:
Pentium 75MHZ or so
windows 95
3GB hard drive
I forget how much RAM it had but I think it might have been like 16MB or so, not sure.
It also had one of those turbo buttons on it, not sure what it did but when I pressed it, it seemed like nothing happened.

This was a custom built computer, I didn't really build anything because I was like 6 or 7 at the time but I did help my dad put a few things in. I thought I was so cool having a computer of my own and thought that was a fast PC, amazing how fast technology changes.
__________________

__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 02-16-2007, 09:49 AM   #23
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Specs on your FIRST systembuild

Quote:
Originally Posted by troy272
My first one was something along these lines:
Pentium 75MHZ or so
windows 95
3GB hard drive
I forget how much RAM it had but I think it might have been like 16MB or so, not sure.
It also had one of those turbo buttons on it, not sure what it did but when I pressed it, it seemed like nothing happened.

This was a custom built computer, I didn't really build anything because I was like 6 or 7 at the time but I did help my dad put a few things in. I thought I was so cool having a computer of my own and thought that was a fast PC, amazing how fast technology changes.
Thats cool man,

What the turbo button did in those PCs is actually overclock the processor a few MHZ for ultimate speed.

it may have not been connected correctly or may have not been setup correctly in the BIOS.
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 02-16-2007, 10:08 AM   #24
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Specs on your FIRST systembuild

Turbo buttons onws!

Actually, when I was on one at school, I never pressed it. It does help, but heh.

It can take a 386 from 16MHZ to 40MHZ.
lhuser is offline   Reply With Quote
Old 02-16-2007, 10:40 AM   #25
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Specs on your FIRST systembuild

Quote:
Originally Posted by lhuser
Turbo buttons onws!

Actually, when I was on one at school, I never pressed it. It does help, but heh.

It can take a 386 from 16MHZ to 40MHZ.
a 54% overclock, man thats the way to do it.

i wish we could do that now-a-days.

an E6600 from 2.4 to 5.0 GHZ
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 02-16-2007, 11:12 AM   #26
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Specs on your FIRST systembuild

Quote:
Originally Posted by LambOfGod
a 54% overclock, man thats the way to do it.

i wish we could do that now-a-days.

an E6600 from 2.4 to 5.0 GHZ
that would be cool .

my first build ,
p3 450 or 500 mhz(dont remember fully)
32mb sis graphics card
256mb pc133 ram
20gb seagate hdd

i got all teh parts for free about september 2003 and so built this
the parts where from my old dead pc and a friends dead pc
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 02-16-2007, 06:22 PM   #27
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Specs on your FIRST systembuild

Think the first one i built was prob in 95-96 it was something like an intel 486dx2 66mhz no idea of mobo i do know we got the mobo from an auction and it was missing a bios so found a non working mobo and swapped bios's worked nicely lol. ram was something daft like 8mb prob a 250mb hdd (if that) graphics was a cirrus logic one, what ever happend to cirrus logic they dont make gfx any more do they and a sound blaster card 8bit ISA, i was amazed at the sound quality . And it was all inside a nasty HUGE and i mean HUGE IBM 286 case. Family was broke then so half the fun was getting a semi decent pc built from basically scrap.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0