Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2006, 12:07 PM   #1
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Smilie problem

The smilies don't seem to be working for me. Is everyone else having this problem?

EDIT:

Okay... its just the stick out tongue one. If you look at the Smilie box, the stick out tongue is just a text link.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-10-2006, 12:10 PM   #2
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Smilie problem

I can't click them, when I click them, it doesn't work.....so I just type in : ( (without spaces) or whatever.
__________________

LA061 is offline   Reply With Quote
Old 05-10-2006, 12:56 PM   #3
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Smilie problem

They seem to all be working for me

-Edit-

Tryed to incluse all of the smillys - but i wasnt allowed
j03 is offline   Reply With Quote
Old 05-10-2006, 01:01 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Smilie problem

...

EDIT:

Okay, its working now... weird
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-10-2006, 01:10 PM   #5
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Smilie problem

I still can't click them, I've noticed that on other vBulletin-powered forums too.
LA061 is offline   Reply With Quote
Old 05-10-2006, 05:50 PM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Smilie problem

Quote:
Originally Posted by Jordan Pardy
I still can't click them, I've noticed that on other vBulletin-powered forums too.
What browser are you using? If you have popups disabled on mozilla you have to wait for the page to completely load before it will allow you to click them
David Lindon is offline   Reply With Quote
Old 05-10-2006, 05:50 PM   #7
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Smilie problem

Mozilla Firefox, and I did wait for the page to completely load...
__________________

LA061 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0