Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-07-2006, 10:51 PM   #1
Baseband Member
 
Join Date: Jan 2006
Posts: 27
Send a message via AIM to Day5InJanuary
Default simple question.....

i just got a dell xps m140 notebook.....i really like it....i am just confused about one of the lights near the cap locks, scrool lock, and number lock lights...it says wi/fi....the light goes on and off...for a long time it was on and then it just goes off.....i tried to find out what this is but no luck...should i be worried?,,,thanks everyone
__________________

Day5InJanuary is offline   Reply With Quote
Old 03-07-2006, 10:55 PM   #2
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: simple question.....

It is probably picking up wireless signals, Are you using wirelss internet with it?
__________________

^Mike^ is offline   Reply With Quote
Old 03-07-2006, 10:56 PM   #3
Baseband Member
 
Join Date: Jan 2006
Posts: 27
Send a message via AIM to Day5InJanuary
Default Re: simple question.....

yes....i am using wireless right now...it was on...and now it is permently off....?????/?hmmmmmmis there a way i can always have it on....i am always on wireless internet...i thought it is supposed to stay on if i have a wireless signal...?
Day5InJanuary is offline   Reply With Quote
Old 03-07-2006, 10:59 PM   #4
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: simple question.....

I'm on wireless right now, lemme see what setting i can find. Go to start - Control panel - network connections - you should see a wireless one there maby with a picture of a signal or something. click on it and see what you can find.
^Mike^ is offline   Reply With Quote
Old 03-07-2006, 11:01 PM   #5
Baseband Member
 
Join Date: Jan 2006
Posts: 27
Send a message via AIM to Day5InJanuary
Default Re: simple question.....

ok...i just hope the light is not burnt out...i am suprised i cant find out if this light is supposed to shut off after a certain amount of time or what...i am kinda worried...i have a excellent wireless signal right now...i am connected and using it with no issues....strange...i am looking through the settings right now.....let me know if you find anything
Day5InJanuary is offline   Reply With Quote
Old 03-07-2006, 11:02 PM   #6
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: simple question.....

my light just blinks when i retrieve info, like visit a website or download something. Plus the light is a LED i don't think those burn out, so I think your fine.
^Mike^ is offline   Reply With Quote
Old 03-07-2006, 11:03 PM   #7
Baseband Member
 
Join Date: Jan 2006
Posts: 27
Send a message via AIM to Day5InJanuary
Default Re: simple question.....

ok i will try it
Day5InJanuary is offline   Reply With Quote
Old 03-07-2006, 11:05 PM   #8
Baseband Member
 
Join Date: Jan 2006
Posts: 27
Send a message via AIM to Day5InJanuary
Default Re: simple question.....

nothing....still off...amazing i really think this light is burnt out...haha my luck...i am going to see what happens if i shut down.....then re start...hmmmmm
Day5InJanuary is offline   Reply With Quote
Old 03-07-2006, 11:06 PM   #9
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: simple question.....

odd, i don't know what it is. Well as long as the signal works lol
^Mike^ is offline   Reply With Quote
Old 03-07-2006, 11:07 PM   #10
Baseband Member
 
Join Date: Jan 2006
Posts: 27
Send a message via AIM to Day5InJanuary
Default Re: simple question.....

ok...so i just disbaled the connection..then enabled...came back on...and it is on now...i think it may just shut off after a ceratin amount of time...thanks for the help
__________________

Day5InJanuary is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0