Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2010, 06:48 AM   #9021
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Random Chit Chat

Well i guess you should ask for a new zune eh!

I Have 2 hours left to take my photo of the day,i have no idea's at the moment cos im bummed about having no job and no cash,plus my car's going to be off the road for the next 3 weeks. Plus i have bills to pay and im nervous about my driving test.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 03-29-2010, 07:49 AM   #9022
Daemon Poster
 
madanchi's Avatar
 
Join Date: Oct 2008
Posts: 529
Default Re: Random Chit Chat

well i havnt got a job but at least ive got student finance to fall back on

if you get your Zune working again, i wonder what Audiosurf is like on it - might youtube it in fact
__________________

__________________
6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Old 03-29-2010, 08:01 AM   #9023
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Random Chit Chat

I don't think the Zune will play Audiosurf. Unless it did and I didn't know about it.
I think the battery on it is screwed up. It was a weird battery too, like it can warp. I think I broke it when I was taking the battery out and screwed up the battery by warping it too much. I'll try again once in awhile and try to get it to work. But I am setting out to getting a new MP3 player unless I actually got it to work.

The only people left that haven't gave me a birthday present are my parents. I don't want them to get me an new MP3 player because they just bought tickets for a trip to China this summer (just my mom, brother, and me. My dad will be staying home). Total came to about $3,600 for all three tickets I think. Then we still gotta get Visas, and that's about $150 each person.

For now, I am just going to listen music on my Sony Ericsson. The sound quality is pretty bad, and the headphones that came with it cackles when it's about 7/10 up. That's not loud either, I can clearly hear people next to me talk when I'm at that volume.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 03-29-2010, 08:12 AM   #9024
Daemon Poster
 
madanchi's Avatar
 
Join Date: Oct 2008
Posts: 529
Default Re: Random Chit Chat

wow, i'd love to have a holiday like that!

and sound a bit odd with battery worping, but at least you have got soemthing to listen to, tis better than nothing

finally getting my overclock of 3.8 stable, only blue screens during long gameplay and i swear my heatsink looks slightly sloping, might check it in a min
__________________
6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Old 03-29-2010, 08:33 AM   #9025
meh.
 
foothead's Avatar
 
Join Date: May 2009
Location: Louisiana
Posts: 9,629
Default Re: Random Chit Chat

Quote:
Originally Posted by madanchi View Post
wow, i'd love to have a holiday like that!

and sound a bit odd with battery worping, but at least you have got soemthing to listen to, tis better than nothing

finally getting my overclock of 3.8 stable, only blue screens during long gameplay and i swear my heatsink looks slightly sloping, might check it in a min
wtf, 3.8 should be nothing. What vcore do you have?
__________________
Account no longer active. Contact info available in profile, if anyone cares to reach me.
foothead is offline   Reply With Quote
Old 03-29-2010, 08:38 AM   #9026
Daemon Poster
 
madanchi's Avatar
 
Join Date: Oct 2008
Posts: 529
Default Re: Random Chit Chat

vcore?
__________________
6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Old 03-29-2010, 08:39 AM   #9027
meh.
 
foothead's Avatar
 
Join Date: May 2009
Location: Louisiana
Posts: 9,629
Default Re: Random Chit Chat

Core voltage?
__________________
Account no longer active. Contact info available in profile, if anyone cares to reach me.
foothead is offline   Reply With Quote
Old 03-29-2010, 08:43 AM   #9028
Daemon Poster
 
madanchi's Avatar
 
Join Date: Oct 2008
Posts: 529
Default Re: Random Chit Chat

1.392
__________________
6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Old 03-29-2010, 08:51 AM   #9029
meh.
 
foothead's Avatar
 
Join Date: May 2009
Location: Louisiana
Posts: 9,629
Default Re: Random Chit Chat

Try 1.425 (stock for 140w P II)

you are BIOS overclocking, right?

What stepping is your 955?
__________________
Account no longer active. Contact info available in profile, if anyone cares to reach me.
foothead is offline   Reply With Quote
Old 03-29-2010, 08:57 AM   #9030
Daemon Poster
 
madanchi's Avatar
 
Join Date: Oct 2008
Posts: 529
Default Re: Random Chit Chat

yeh im doing it in bios, and i must sound like a noob but, stepping? im guessing its changing the settings or something - im new to OCing
__________________

__________________
6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0