Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-16-2009, 10:02 PM   #1251
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Random Chit Chat #4

lol last year 3 of the kids in our school were expelled for bringing knives and in philly someone brought an airsoft gun to school, painted the orange tips black, and tried to recruit people to "kill" someone. Yea with a crappy airsoft pistol.......
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 03-16-2009, 10:06 PM   #1252
Site Team
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: Random Chit Chat #4

Damn, but the crazy part, is these are little Jr. High kids, haven't even hit puberty... The racism pisses me off the most. Our generation is supposed to be the one where racism starts to slow down a lot... I can't stand disrespect to other people either for no reason.
__________________

__________________
ďAdults are just obsolete children and the hell with them.Ē - Dr. Suess
superman22x is offline   Reply With Quote
Old 03-17-2009, 12:41 AM   #1253
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Random Chit Chat #4

uyeah posting from new setup!!!!!!!

i got home n imediatly toor open the processor box n slapped it in the mobo then took some rubbing alcohol n cleaned off the bottom of the heatsink n then put some mx-2 on the processor then put the heatsink on,Took a few minutes but i got it on i slapped in the new 120MM fan which glows red it looks sweet in my case then i plugged everything in!!!! and it started up fine teh first time i formatted my hard drive and installed vista and everything seems to be fine, I didnt really mess with the bios settings idk if i should or not probably not! lol I finally got windows activated i installed my video card drivers and netgear pci wirelss card drivers and btw device manager shows all green like nothing wrong with any hardware no yellow exclamation points everything seems fine to me thanks!!!


will post moer later i guess
Trivium Nate is offline   Reply With Quote
Old 03-17-2009, 12:47 AM   #1254
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Random Chit Chat #4

Quote:
Originally Posted by Trivium Nate View Post
uyeah posting from new setup!!!!!!!

i got home n imediatly toor open the processor box n slapped it in the mobo then took some rubbing alcohol n cleaned off the bottom of the heatsink n then put some mx-2 on the processor then put the heatsink on,Took a few minutes but i got it on i slapped in the new 120MM fan which glows red it looks sweet in my case then i plugged everything in!!!! and it started up fine teh first time i formatted my hard drive and installed vista and everything seems to be fine, I didnt really mess with the bios settings idk if i should or not probably not! lol I finally got windows activated i installed my video card drivers and netgear pci wirelss card drivers and btw device manager shows all green like nothing wrong with any hardware no yellow exclamation points everything seems fine to me thanks!!!


will post moer later i guess
Yay! I'm glad you still put on the MX-2

The only things I suggest messing with in BIOS right now are making sure that floppy is disabled, that HDD is your primary boot, then DVD second (just speeds things up, just remember to flip them if you ever need to install from boot), and then manually set your mem. timings and speed.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 03-17-2009, 12:53 AM   #1255
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Random Chit Chat #4

ok

good thing i have my motherboard book right here

how come i cant rate my system? it says cpu and memory is 5.9 but my over all score is 1.0 i clicked refresh score but it wont do it primary hard disk s 5.7 and graphics and gaming graphics is 1.0 even though i have a 9800Gt 512mb installed with the latest drivers
Trivium Nate is offline   Reply With Quote
Old 03-17-2009, 05:05 AM   #1256
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Random Chit Chat #4

Have you got Sp1 and all the updates for Vista?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 03-17-2009, 06:37 AM   #1257
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Random Chit Chat #4

not yet but im working on it

sorry for all the questions
Trivium Nate is offline   Reply With Quote
Old 03-17-2009, 02:23 PM   #1258
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Random Chit Chat #4

Quote:
Originally Posted by Trivium Nate View Post
not yet but im working on it

sorry for all the questions
Yeah as soon as you update vista it will allow you to refresh the score and it should be changed...
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 03-17-2009, 02:27 PM   #1259
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Random Chit Chat #4

Blah, History coursework :\
j03 is offline   Reply With Quote
Old 03-17-2009, 08:18 PM   #1260
Fully Optimized
 
–88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to –88
Default Re: Random Chit Chat #4

I just bought a Seagate 500GB HDD and a couple more case fans for my CM Stacker 830. Also an 8GB usb flash drive. It's been a while since I put any money into my computer and I was running short on disk space
__________________

__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine LŲsung!
–88 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0