Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-06-2008, 03:23 PM   #11
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Problems with GTA IV

Quote:
Originally Posted by borat_sagdiyev View Post
ah its out, never knew that.
does the "Force Within" site drivers work?
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 12-06-2008, 03:26 PM   #12
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Problems with GTA IV

those are forceware 180 drivers do they have support for the 8600 because last time I checked they only supported 8800 and up
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-06-2008, 04:21 PM   #13
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Problems with GTA IV

This game is plagued with bugs imma wait till they fix them before I get it.
__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 12-06-2008, 04:49 PM   #14
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Problems with GTA IV

I have been looking around to see if anyone else is having my problem with the camera swaying back and forth because that can't be a feature of the game because you can't aim at people when your crosshairs are swaying too. All I know rockstar better hurry with a patch because this game is unplayable in its current state which is really sad. I have even read that some people who got the game off steam were given a refund.

edit: found a video of the camera shake thing just to give u guys an idea of what its like

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-06-2008, 05:49 PM   #15
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Problems with GTA IV

if the camera constantly sways and the car moves when your not pressing the gas then you have an illegal copy with a crappy patch.
ive got a "legal copy" and am using the new patch. works fine. it runs perfect on low - med on my laptop.
ive seen a nvidia update thats meant to run it better too. might give that a go.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 12-06-2008, 06:41 PM   #16
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Problems with GTA IV

I am going to get a legal copy I just wanted to see how it ran before committing to buying it. Do legal copies have these problems at all?
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-07-2008, 01:21 PM   #17
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Problems with GTA IV

i heard steam were refunding people because of the problems.
think its to do with ati cards or something.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 12-07-2008, 02:04 PM   #18
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Problems with GTA IV

Quote:
Originally Posted by dude_se View Post
i heard steam were refunding people because of the problems.
think its to do with ati cards or something.
ok I have a legal copy now and the drunk camera is fixed but now I have a new problem that wasn't in the bootleg copy. sometimes when I am driving a really fast car the textures in the game pretty much disappear then I can see them start to come back as I slow down. Could that be another video issue? I have the geforce 180 drivers for gta 4 now too.

Man if there are really problems with both ati and nvidia they shoulda worked these kinks out before releasing the game then having people get all mad about it
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-07-2008, 02:42 PM   #19
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Problems with GTA IV

Quote:
first problem: The camera sways kind of back and fourth randomly which is really annoying. I'm not sure if that is a feature of the game though
There's an option in the settings called handbrake cam, or something along those lines, turn it off.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 12-07-2008, 07:08 PM   #20
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Problems with GTA IV

not sure about the textures, but i heard people are having problems with that aswell
i guess im lucky. it lags a bit now and then but apart from that its fine
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0