Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-06-2008, 12:30 PM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Problems with GTA IV

first problem: The camera sways kind of back and fourth randomly which is really annoying. I'm not sure if that is a feature of the game though

Second problem: As soon as I get in a car it just takes off like I am pressing the gas but I'm not.

Third and probably least important problem: This game doesn't run very well I have it set to 1152x864 low and it still lags a fair bit.
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-06-2008, 12:38 PM   #2
Fully Optimized
 
tom-knox's Avatar
 
Join Date: Jun 2007
Posts: 2,451
Send a message via MSN to tom-knox
Default Re: Problems with GTA IV

first problem: The camera sways kind of back and fourth randomly which is really annoying. I'm not sure if that is a feature of the game though
• It's simply an aesthetic touch. I personally really liked the mood of the graphics in GTA IV

Second problem: As soon as I get in a car it just takes off like I am pressing the gas but I'm not.
• If you're getting in the passengers side the driver might still try to drive away even tho you're there, this would stop when they leave the car.

Third and probably least important problem:
This game doesn't run very well I have it set to 1152x864 low and it still lags a fair bit.
• Recommended System Requirements
* OS: Windows Vista - Service Pack 1 / XP - Service Pack 3
* Processor: Intel Core 2 Quad 2.4Ghz, AMD Phenom X3 2.1Ghz
* Memory: 2 GB (Windows XP) 2.5 GB (Windows Vista)
* 18 GB Free Hard Drive Space
* Video Card: 512MB NVIDIA 8600 / 512MB ATI 3870
• Let me think why you might be lagging.
__________________

__________________
New laptop:
2.1 Ghz Core 2 Duo processor :: nVidia GT150m :: 15.6" HD LCD :: 4gb RAM :: 320gb HDD

New player: iPhone 4 32gb
tom-knox is offline   Reply With Quote
Old 12-06-2008, 12:39 PM   #3
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Problems with GTA IV

<<torrent Link Deleted>>
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 12-06-2008, 12:43 PM   #4
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Problems with GTA IV

the car problem happens even when I get in the drivers seat because I can still steer, it also happens when I get in a car for the first mission too
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-06-2008, 12:44 PM   #5
Fully Optimized
 
tom-knox's Avatar
 
Join Date: Jun 2007
Posts: 2,451
Send a message via MSN to tom-knox
Default Re: Problems with GTA IV

Lol, how long does the throttle stay on for? That must be really annoying.

(Ghost in the machine?)
__________________
New laptop:
2.1 Ghz Core 2 Duo processor :: nVidia GT150m :: 15.6" HD LCD :: 4gb RAM :: 320gb HDD

New player: iPhone 4 32gb
tom-knox is offline   Reply With Quote
Old 12-06-2008, 01:00 PM   #6
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Problems with GTA IV

when ever i get in a car it just takes off for as long as I stay in it, it even happens when I steal a parked car too
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-06-2008, 01:06 PM   #7
Fully Optimized
 
tom-knox's Avatar
 
Join Date: Jun 2007
Posts: 2,451
Send a message via MSN to tom-knox
Default Re: Problems with GTA IV

Have you tried editing the control which governs the throttle?
__________________
New laptop:
2.1 Ghz Core 2 Duo processor :: nVidia GT150m :: 15.6" HD LCD :: 4gb RAM :: 320gb HDD

New player: iPhone 4 32gb
tom-knox is offline   Reply With Quote
Old 12-06-2008, 02:46 PM   #8
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Problems with GTA IV

from what i have heard, the reason why it lags is because its an nVidia card, so nVidia is working on a new driver now to fix the problem.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 12-06-2008, 02:57 PM   #9
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Problems with GTA IV

I havn't tried changing the throttle button. Its wierd because sometimes I will get in a car and it will drive fine for a while then after a while of playing cars will start acting up.

As far as I know nvidia stopped making drivers for the 8600gts
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-06-2008, 03:16 PM   #10
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Problems with GTA IV

Quote:
Originally Posted by Teny View Post
from what i have heard, the reason why it lags is because its an nVidia card, so nVidia is working on a new driver now to fix the problem.
http://www.nzone.com/object/nzone_gtaiv_downloads.html
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0