Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-17-2010, 10:46 PM   #11
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Poor frame rate

It could just be your internet, your saying your having a lot of lag while viewing and typing in this page and also in wow.

Whats your http://speedtest.net results and what brows- nevemind
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 06-17-2010, 11:17 PM   #12
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Poor frame rate

Results of the scan:

__________________

__________________
Do not trifle with dragons, for you are small and crunchy and taste good with ketchup
MetalOverlord76 is offline   Reply With Quote
Old 06-17-2010, 11:21 PM   #13
Daemon Poster
 
AmericanSensei's Avatar
 
Join Date: Mar 2005
Posts: 1,144
Default Re: Poor frame rate

Your problem may lay within your Internet connection.
AmericanSensei is offline   Reply With Quote
Old 06-17-2010, 11:31 PM   #14
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Poor frame rate

Quote:
Originally Posted by AmericanSensei View Post
Your problem may lay within your Internet connection.
The more I think about it, I think my connection may be the problem as well. Actually, I moved my USB adapter to the front of my computer after realizing that it was SUPER hot. IDK if this was the EXACT problem, though I now have the ability to run around Teldrassil without being disconnected. The USB adapter does gather a lot of heat. Could this be some kind of contribution relating to the intolerable laggs, do you think?


Edit:

I just realized that this problem occurs regardless of wether or not I am connected to the internet. For example: I close WoW because I can't stand the lagging, but whenever I would do something like mouse over to my ObjectDock, I notice that it zooms in very slowly and choppy-like. Also, when I open a folder, it does open rather quickly, though the little window zoom thing you see in Windows 7 when you open a new window -it basically gets a bit choppy.

So this might not be an internet connection problem after all, though whenever unplugging my USB adapter and wait a few seconds before re-plugging it, I seem to have smoother running for a short while.
__________________

__________________
Do not trifle with dragons, for you are small and crunchy and taste good with ketchup
MetalOverlord76 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0