Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-01-2006, 05:48 PM   #1
Fully Optimized
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default P.o.s Mp3

When I turned it on. It would say:

Loading system...


Free Memory 0.40MB

Than It started to play the song than it shuts off like 3 sconds later It's the headphone jack becuase when I move the jack from my earphones ( --[ ) the MP3 would shutoff, So I just gave up and took it and though it on the ground and I lost so much peices the picture uptop is what I have left from the hit!!

X1337 is offline   Reply With Quote
Old 11-01-2006, 05:55 PM   #2
Golden Master
freestyler105's Avatar
Join Date: Sep 2006
Posts: 7,883
Default Re: P.o.s Mp3

Ha! I want to do that so bad to my graphing calculator sometimes.
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0