Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2006, 10:01 PM   #1
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Angry My bad experience

Ok, I'll start with the first thing.

I bought a NexTech IllumFX fan/sensor controller. Unfortunatelly, on sensor was broke, and I decided to DOA it.

Well, to the suprise, Suse threw me up with temp alerts 3 hrs ago and the CPU fan was spinning as id it was at a normal temperature. I go see the monitor and the CPU was at 88C and the fan, should spin in the 35xxRPM in the 60+C range, and I found it spinning at 2400RPM.

Well, I got money back and bought a generic fan. The fan is spining constant at 39xxRPM. The temps are at 53C, but I found aht the setting for the CPU was cut in half, and I put them up. I go back in the BIOS and itwent from 53C to 70-75C idle. I shut it down and took my AMD case, which I am talking to you ATM.

Now, if it does it again tommorow wih another fan, I am disabling the termal controll and I AM burning it: The CPU, and board. I'm sick and tired of the temps wih these stupid prescott cores!
__________________

lhuser is offline   Reply With Quote
Old 04-27-2006, 10:33 PM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My bad experience

Update: I removed heatsink to make sure that everything is well placed and guess who comes off? The CPU. Nothing bent, but all I know is that I ain't touching it. I fear it's end will be soon.
__________________

lhuser is offline   Reply With Quote
Old 04-27-2006, 10:33 PM   #3
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: My bad experience

lhuser, please pm me your AIM or msn
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-27-2006, 10:35 PM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My bad experience

Meh, I'll post it. Might as well share it again lol

Aim: the_lhuser
MSN: plymouth_cuda_70@hotmail.com
lhuser is offline   Reply With Quote
Old 04-28-2006, 05:53 PM   #5
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My bad experience

UPDATE: I reverted to Windows, since Linux wouldn't work as I wanted him to, and I find with a Sensor program that the CPU is NOT at 70C, but at 51-55.5C
lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0