Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-28-2010, 04:33 PM   #1
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default me and my bro need a lil help

my bro's got a '87 Nissan Maxima... parked it for about 3 years without starting it. its an automatic. Went to throw it in Park (was left in Reverse) so we could start it. absolutely no resistance at all, wich was strange... Gave it a boost with the truck, and tried to start it but it wont let us start it, as if its still in reverse. Im guessing the shifter cable is snapped. Any clue on how to pop it into park or neutral so we can start it? heck, even if anyone knows how we can start it WITHOUT being in park or neutral would be even better. we also dont want to throw any money into it,

Also, some dumba$$ left the emergency brake on when it was parked. now the rear brakes are seized on. We gotta get it running before next weekend because a friend is gonna give $300 for it if we can prove it runs.
__________________

winslow33 is offline   Reply With Quote
Old 03-28-2010, 06:06 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: me and my bro need a lil help

Get underneath the thing to see if the shifter cable is still attached and working properly. The brakes shouldn't be too hard to brake loose. If they are rear drums, it may take some "convincing" with a hammer to get the drums off.
__________________

Atomic Rooster is offline   Reply With Quote
Old 03-28-2010, 07:47 PM   #3
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: me and my bro need a lil help

Yea. The reason (most likely) it's not letting you start, is the neutral safety switch. All vehicles have these which require the vehicle to be in either park or neutral. As Atomic said, hop underneath and see if anything obvious is broken off. Might not hurt to pull the console out and check the shifter there as well..

Good luck!
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 03-28-2010, 08:05 PM   #4
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Re: me and my bro need a lil help

Yeah, we removed the shifter (its a floor mount one) and the cotter pin that connects the handle you shift to the cable itself rusted away. clamped on a pair of vice grips to the shifter cable and threw it into park
The starter's seized though. Took it out and later tonight I'm going to take it apart and clean it up a bit, try again tomorow
winslow33 is offline   Reply With Quote
Old 03-28-2010, 08:08 PM   #5
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: me and my bro need a lil help

Quote:
Originally Posted by winslow33 View Post
Yeah, we removed the shifter (its a floor mount one) and the cotter pin that connects the handle you shift to the cable itself rusted away. clamped on a pair of vice grips to the shifter cable and threw it into park
The starter's seized though. Took it out and later tonight I'm going to take it apart and clean it up a bit, try again tomorow
WD40 is your best friend
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 03-28-2010, 08:11 PM   #6
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: me and my bro need a lil help

Awesome. Good luck on the starter rebuild.
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 03-28-2010, 10:03 PM   #7
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Re: me and my bro need a lil help

hmmm well that's odd... the starter looks fine upon inspection... I'll have to check the wiring with a multimeter and see if its getting juice. but its too dark out now and i dont have a garage..

I'll also get pictures of our ghetto gearshift lol. its actually pretty dangerous, because if you clip it it'll just scream into whatever gear. theres no lock like a normal gearshift, where you have to push in the button.
winslow33 is offline   Reply With Quote
Old 03-29-2010, 03:32 AM   #8
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: me and my bro need a lil help

It's amazing how fast a vehicle deteriorates.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 03-29-2010, 04:18 AM   #9
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: me and my bro need a lil help

Quote:
Originally Posted by 88 View Post
It's amazing how fast a vehicle deteriorates.
Agreed. I look at some vehicles and I'm like "how on earth did this ever get this way!?"
dude_56013 is offline   Reply With Quote
Old 03-29-2010, 12:41 PM   #10
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Re: me and my bro need a lil help

Yeah, consitering the car was in realy good shape and no rust when he parked it a few years ago. We had to pull it off the road because at the time we didnt have enough spare change to toss into a new transmission (stuck in 2nd gear) and the parts for that car are crazy expensive. They all have to be ordered in, etc.
Looks ugly but its a very nice ride.. Electronic suspention, power windows and locks, heated seats, heck even an electronic sunroof. Wich is pretty good for an '87/88... Was refurbished with parts from both years cars so its kind of 2-yeared model. over 300k km's on it and still was running like a champ when we parked it.
Looking back its a shame we couldnt replace the tranny
__________________

winslow33 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0