Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-30-2007, 07:05 PM   #11
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: A look back in time!

how much is this computer worth

______________________________________

im lookin for a new computer and dont have much money and need to sell my old one. here are the specs. how much is this pc worth to you.

windows xp home
1.2 ghz prosscer
256mb ddr ram
AGP nivda geforce 2 32mb ram
dvd-rom 8x
cd burner 8x burn speed 52x read
3.44in. floppy
2 usb 1 serial in front
2 usb 1 printer port 2 PS2 ports 1 serial
on-board and sound card
network card
__________________

Rudster816 is offline   Reply With Quote
Old 10-30-2007, 07:09 PM   #12
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: A look back in time!

lol 40 bucks
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 10-30-2007, 09:39 PM   #13
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: A look back in time!

http://computerforums.org/showthread.php?t=33855

Title:My computer that I just finished building won't turn on completely...

Body:
For some reason when I turn on my computer (press the on button) the on light turns on and everything turns on for a fraction of a second and then turns back off but the on light remains on, I don't know wether it's the motherboard, the power supply is bad or I didnt hook something up correctly.




...my problem was solved....i was such a nub those days..
__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 10-31-2007, 09:51 AM   #14
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: A look back in time!

title: wireless internet

Hi, i have a samsung M40 17" and it has wireless internet, it connects fine while i am at home and connecting to the network, which does not require a password, but as soon as i go to school to try to connect to the wireless network there, which does require a password i cannot connect, i have tried internet explorer and firefox, neither can connect. the settings for the server are correct, the name and port, and i have copied it directly into the box from another computer that does connect, so that is not the problem. i have just had to re-install windows completley could this have anything to do with the problem, i have reinstalled all software and drivers, is there any settings that allow it to display messages? Please help

Thanks for any help

Mark


that was nearly 3 years ago.. lol.. that laptop is history now
mark thorpe is offline   Reply With Quote
Old 11-01-2007, 01:24 PM   #15
Fully Optimized
 
Fisher's Avatar
 
Join Date: Aug 2005
Posts: 1,581
Default Re: A look back in time!

heres mine wow man!!! what a weird problem i had!! seriously read this!!!!: espeically the part about the computer clock skipping all over the place
http://www.computerforums.org/showthread.php?t=20586

no wonder i came here for help and then never left
__________________
Core i7 2600K Sandybridge + Prolimatech Megahalems Cooler ₪ Asus P8P67 DELUXE ₪ G.Skill RipJawsX 8GB DDR3 1600MHz ₪ Crossfire 5870's ₪ OCZ GameXstream 850w ₪ X-Fi Fatal1ty FPS edition ₪ OCZ Vertex 3 120GB ₪ Antec P182 ₪ NAS ReadyDuo 4Tb ₪ BenQ FP241WZ 24" Widescreen LCD ₪ Windows 7 x64
Fisher is offline   Reply With Quote
Old 11-01-2007, 01:32 PM   #16
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: A look back in time!

Here is mine:
Date: -August 13th, 2006, 09:12 AM (why was i up at 9 a.m.? )

Title Hard Drive

body was wondering how you take an internal hard drive and make it into a external hard drive that is connected via usb

The forums must have been cleared?
__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 11-01-2007, 05:38 PM   #17
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: A look back in time!

lol, mine's great

I wanted a 3GHz notebook

http://www.computerforums.org/showthread.php?t=9096

And Mark Thorpe had his Samsung M40 for a whole 3 weeks when I posted this... I ended up getting the HP in my sig in Nov 2005, this was posted the day I joined.
__________________

Jesusfrk611 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0