Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-24-2010, 04:52 AM   #21
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Lets play name that part!

Superman i haven't been here lately if you haven't noticed (thanks for noticing )

But on another note: She lives! It was that pump. But now another question for you guys, when shes running and i turn on a turn signal she dies. What could be the problem? Obviously a short of some sort. and another thing is the ignition is kinda finicky, and what i mean is you kinda have to wiggle it a little for it to actually turn on, so if i turn the key but dont start it i have to play with it before anything turns on. That blows my mind because i myself replaced the whole ignition with a brand new one maybe a little over a year ago because we thought the last one had a short because what it was doing was the stereo wouldn't turn on all the way, if you turned it up to loud it would kill the audio, replacing the ignition fixed that but now its finicky and im not sure if replacing it again would fix that.
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 06-24-2010, 09:55 AM   #22
In Runtime
 
lewblue83's Avatar
 
Join Date: Apr 2010
Posts: 225
Default Re: Lets play name that part!

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
Superman i haven't been here lately if you haven't noticed (thanks for noticing )

But on another note: She lives! It was that pump. But now another question for you guys, when shes running and i turn on a turn signal she dies. What could be the problem? Obviously a short of some sort. and another thing is the ignition is kinda finicky, and what i mean is you kinda have to wiggle it a little for it to actually turn on, so if i turn the key but dont start it i have to play with it before anything turns on. That blows my mind because i myself replaced the whole ignition with a brand new one maybe a little over a year ago because we thought the last one had a short because what it was doing was the stereo wouldn't turn on all the way, if you turned it up to loud it would kill the audio, replacing the ignition fixed that but now its finicky and im not sure if replacing it again would fix that.

theres no telling for sure whats causing that. it sat for a while so maybe a mouse got hungry and chewed your wires! lol. electrical shorts are all usually pretty unique, you just gotta dig in and start checking for power draws.
__________________

lewblue83 is offline   Reply With Quote
Old 06-24-2010, 11:15 PM   #23
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Re: Lets play name that part!

Quote:
Originally Posted by lewblue83 View Post
looks like its just a vacuum line, that plastic part they probably dont even sell anymore, just find out the inner diameter of the hose and replace that section with a new vacuum line from the local parts store.


**easy way to fix it, just buy a package of these, assorted sizes. http://www.autozone.com/autozone/cat...andName=Dorman

then buy some vacuum end caps and cap off the open nipple that sticks out of the connector since youll only be using two sides of it not three. rubber caps - http://www.autozone.com/autozone/cat...andName=Dorman


Hmm, most likley vacuum related, but not anything directly to the vaccum itself.


My uncles '87 riviera has a bad vacuum, it starts, but once it warms up, you have to give it throttle, or else it will die.

Try keeping a slight throttle on while starting it will it start?
aPanzerIV is offline   Reply With Quote
Old 06-25-2010, 01:09 AM   #24
In Runtime
 
lewblue83's Avatar
 
Join Date: Apr 2010
Posts: 225
Default Re: Lets play name that part!

Quote:
Originally Posted by aPanzerIV View Post
Hmm, most likley vacuum related, but not anything directly to the vaccum itself.


My uncles '87 riviera has a bad vacuum, it starts, but once it warms up, you have to give it throttle, or else it will die.

Try keeping a slight throttle on while starting it will it start?
not reading the entire thread fail
lewblue83 is offline   Reply With Quote
Old 07-27-2010, 02:26 AM   #25
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Lets play name that part!

So the front seal has blown completely. Its not drivable cause it wont go in gear cause all the transmission fluid flows out. Im not sure which seal to replace and i heard that on the A4LD there is a problem with the bell housing that could cause the seal to go out more frequently? (http://www.precision-technologies.com/_wsn/page2.html) and i also read that boring some passage out helps relieve pressure and that also helps. I dont know alot about this transmission and im not sure which websites to believe. Any help?
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0