Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2010, 08:41 PM   #1
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Lets play name that part!

You guys would help me alot if you could tell me what this. And if you could also tell me if this could relate at all to the engine not starting.

Noob here

87 Ford Ranger


See the tan hose that broke
http://img691.imageshack.us/img691/7...0606172109.jpg
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 06-06-2010, 08:43 PM   #2
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Re: Lets play name that part!

looks like a fuel injector radial fan water cooler alternator thingamajig.

Idk what it is, but if its bad, I'de replace it.
__________________

aPanzerIV is offline   Reply With Quote
Old 06-06-2010, 08:46 PM   #3
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Lets play name that part!

Its broken dude thats why im trying to figure out what it is so i can get a new one
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 06-06-2010, 09:29 PM   #4
In Runtime
 
lewblue83's Avatar
 
Join Date: Apr 2010
Posts: 225
Default Re: Lets play name that part!

looks like its just a vacuum line, that plastic part they probably dont even sell anymore, just find out the inner diameter of the hose and replace that section with a new vacuum line from the local parts store.


**easy way to fix it, just buy a package of these, assorted sizes. http://www.autozone.com/autozone/cat...andName=Dorman

then buy some vacuum end caps and cap off the open nipple that sticks out of the connector since youll only be using two sides of it not three. rubber caps - http://www.autozone.com/autozone/cat...andName=Dorman
lewblue83 is offline   Reply With Quote
Old 06-06-2010, 09:33 PM   #5
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Lets play name that part!

Do you think that could have any relation to it not starting? Cause it wont start and i noticed that that was broken. Im kinda hoping that it will start if i fix that lol

Oh and i also noticed that on the bottom of that little black circle thing, it doesn't go anywhere. Theres no line going anywhere. If that makes sense. It kinda just has a little stub on the bottom

http://img16.imageshack.us/img16/795...0606172109.jpg
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 06-06-2010, 09:41 PM   #6
In Runtime
 
lewblue83's Avatar
 
Join Date: Apr 2010
Posts: 225
Default Re: Lets play name that part!

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
Do you think that could have any relation to it not starting? Cause it wont start and i noticed that that was broken. Im kinda hoping that it will start if i fix that lol
nah i seriously doubt it, if anything its causing a small vacuum leak which may cause it to idle higher.

but if its not starting just check things one at a time.

there are three things needed for combustion, air, fuel, and spark.

its most likely getting air unless a family of squirrels is living in your intake.

check for fuel, fuel pressure, fuel injector pulse.

and also check for spark with a spark tester. check the condition of the cap and rotor, is it cracked? check the coil, coil wires. make sure youve got good enough battery voltage.

check all your fuses!! it maybe something dumb like a fuel pump fuse or relay.

easy way to check the fuel pump relay. swap the fuel pump relay with your horn relay (assuming your horn works) because usually they are the same type and amperage relay.
lewblue83 is offline   Reply With Quote
Old 06-06-2010, 09:43 PM   #7
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: Lets play name that part!

Lol tape that sucker on and see if it makes a difference with it connected. If so replace it.
__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 06-06-2010, 09:46 PM   #8
In Runtime
 
lewblue83's Avatar
 
Join Date: Apr 2010
Posts: 225
Default Re: Lets play name that part!

that part that you pictured i believe is the EGR vacuum regulator, trust me, it wont cause your no start issue.

its more or less an emissions thing. but that broken vacuum line will probably cause a high/eratic idle
lewblue83 is offline   Reply With Quote
Old 06-06-2010, 09:48 PM   #9
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Lets play name that part!

Well thanks lew. It started about a year ago and then sorta just sat around and collected dust and what not and now it wont start and now my dad said i could have it if i can fix it. Im not really sure what could be wrong with it. Im trying to have a buddy come look at it soon
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 06-06-2010, 09:56 PM   #10
In Runtime
 
lewblue83's Avatar
 
Join Date: Apr 2010
Posts: 225
Default Re: Lets play name that part!

well if it sat that long id start with the basics because if you want it to be somewhat reliable youll need to do it anyway.

change the distributor cap and rotor. Spark Plug wires. ignition coil, and spark plugs.

at autozone that should cost around 85 bucks for all of that. and isnt hard to do if its a 4 cylinder ranger.

also turn the key "on" and see if you can hear the fuel pump "whine" to make sure its working.
__________________

lewblue83 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0