Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2008, 01:47 AM   #21
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Is it just me...

im with Netspace and i just got back from camping and the speeds seem to be better....
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 12-27-2008, 01:50 AM   #22
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: Is it just me...

Is this like the internet version of Australia's daylight savings attempts?
__________________

__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 12-27-2008, 01:57 AM   #23
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: Is it just me...

Quote:
Originally Posted by Rubber314Chicken View Post
Is this like the internet version of Australia's daylight savings attempts?
Internet is pretty crappy here.
StratosP is offline   Reply With Quote
Old 12-27-2008, 07:09 PM   #24
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Is it just me...

Quote:
Originally Posted by StratosP View Post
Oh, yes. Haha sorry 'bout that.
It was 2:33am when I posted, 2 nights ago I stayed up to 6:30am and woke up at 3:00pm.
I meant it's time for me to go to sleep. It was 2:20Am when I posted.
j03 is offline   Reply With Quote
Old 12-27-2008, 08:50 PM   #25
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: Is it just me...

Quote:
Originally Posted by J03 View Post
I meant it's time for me to go to sleep. It was 2:20Am when I posted.
No, I knew what you were talking about, I just wanted to add in what time I went to bed and woke up.
StratosP is offline   Reply With Quote
Old 12-28-2008, 03:28 PM   #26
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Is it just me...

Don't live in Australia but my internet got really slow a few days ago for no reason. It went from 1.5mb/s down to 120kb/s. I'm not sure of the cause yet but it seems to be back to normal. I'm thinking it had something to do with the bad weather since we have wireless internet and there was a huge snowstorm.
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-29-2008, 01:50 AM   #27
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: Is it just me...

I'm thinking of plugging my internet straight into the modem. But the modem is downstairs with the main computer (my dads) and my computer and laptop are upstairs. So we can't plug it straight in, any ideas? Wireless is just too annoying for me.
StratosP is offline   Reply With Quote
Old 12-29-2008, 05:40 AM   #28
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Is it just me...

Quote:
Originally Posted by Neodude112320 View Post
Yeah,My grandparents still pay $20 For Dialup with Bigpond!
WTF!!!!!!!!!!!! You aussie folks need to come to the US. Our internet is practially free compared to you. 7.5 MBPS and like $30 bucks I think.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 12-29-2008, 08:57 AM   #29
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: Is it just me...

Quote:
Originally Posted by 63083 View Post
WTF!!!!!!!!!!!! You aussie folks need to come to the US. Our internet is practially free compared to you. 7.5 MBPS and like $30 bucks I think.
Yes, internet here in Australia is very crappy. Needs to be improved.
StratosP is offline   Reply With Quote
Old 12-29-2008, 07:53 PM   #30
Solid State Member
 
Join Date: Dec 2008
Posts: 6
Default Re: Is it just me...

Quote:
Originally Posted by shanaya View Post
I like turtles. Sorry I just had to say that.
i like turtles too... and all the other animals ^^
__________________

bob53 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0