Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-26-2010, 07:51 AM   #1
Site Team
jmacavali's Avatar
Join Date: Jun 2009
Posts: 4,868
Default InstallRite Problems

I'm trying to use InstallRite to create an install file for some programs. I've used it before but am having problems with it now. It doesn't seem to want to load for me. I can run the install, but it installs the files into a temp folder. If I go to that folder to run the setup, it acts like it is going to run and it even adds some processes into the task manager, but it never runs.

I'm not sure what is causing the issue. I've got Windows Firewall turned off as well as the anti-virus. Any other ideas?

What about any other programs that do the same thing?
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
jmacavali is offline   Reply With Quote

« WoW | 5 days »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:43 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0