Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2012, 07:13 PM   #11
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default Re: Immediate Help Needed!

When you click the link, does your browser act as if it's loading or does it just sit there as if you didn't click anything? As suggested a post above me, does the issue occur on other computers/devices on the same network?
__________________

__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 01-20-2012, 11:36 PM   #12
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Re: Immediate Help Needed!

No it doesn't. It works perfectly fine on my laptop. Seems serious if even you guys cant figure it out...

@lhamil64 No it's not acting like it's loading, it just sits there. The page seems to recognise my mouse fine, when I mousover the icons light up, but when I click nothing happens.
__________________

Pzei is offline   Reply With Quote
Old 01-21-2012, 01:40 AM   #13
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Immediate Help Needed!

Curious, have you tried a different web browser?
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 01-22-2012, 12:04 AM   #14
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Re: Immediate Help Needed!

Yes, I've tried Chrome, FireFox, and IE.
Pzei is offline   Reply With Quote
Old 01-22-2012, 06:52 AM   #15
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Re: Immediate Help Needed!

Actually I remembered something. The night before this started happening I was cleaning my keyboard and Google Chrome was on. A wierd window (Some sort of editor) popped up and I may have screwed up some code? Does this make sense to anyone? Just a thought it may have something to do with it.
Pzei is offline   Reply With Quote
Old 01-22-2012, 07:02 AM   #16
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Re: Immediate Help Needed!

The window looked like the "Inspect Element" thing in Chrome when you mouse over something.
__________________

Pzei is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0