Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2012, 10:53 AM   #1
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Immediate Help Needed!

Apologies if this is the wrong section!

Recently (3 days) I have run into some problems. I am not very good with computers, so this might be a very simple issue that I'm just too dumb to figure out. Basically i am unable to click on certain things on the web, such as

Talent Calculator - Game - World of Warcraft (I realize you might have no idea what that is but it's just an example) Of course it's not exclusevley related to that specific website It's just what comes to mind right now. Sometimes I can click on them for a split second after I reload the page but as soon as 0.5 sec pass the specific "links" ignore my mouse clicks. (they do seem to notice me mousing over them however) Really the huge problem is, is that I have no clue how to describe the issue. Or why those "Specific" things ignore my mouse clicks. What are these links called? Javascript links perhaps (No clue what those are just guessing).

What I've done so far -

Update my drivers
Restarted the PC (Win 7)
Updated Windows 7
Uninstalled Flash > Reinstalled it
Uninstalled Java> Reinstalled it
Tried Different browsers (Primary Browser is Google Chrome, have tried with FireFox and Explorer)

I am really out of ideas. If theres anyone who understands whats happening please help me out. Thanks a lot.
__________________

Pzei is offline   Reply With Quote
Old 01-12-2012, 01:30 PM   #2
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Immediate Help Needed!

I know exactly what you mean, exactly! Use to play runescape, my clicks was delayed on their site, and look at runescape.. same as what you posted.. my old computer did it but since I have a much faster one now that fixed my issues...

I think we need your spec, judging from the OS it should be good enough so clearly it's strange problem, I know it's java not your machine.. tried an older version?

What graphics card are you running? this will have a massive impact

When I clicked adventures log on my old system on runescape it either lagged the screen or didn't click, I'd have to click it 5x dead fast and it would notice my clicks
__________________

IAntDemo is offline   Reply With Quote
Old 01-12-2012, 05:56 PM   #3
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Re: Immediate Help Needed!

Quote:
Originally Posted by IAntDemo View Post
I know exactly what you mean, exactly! Use to play runescape, my clicks was delayed on their site, and look at runescape.. same as what you posted.. my old computer did it but since I have a much faster one now that fixed my issues...

I think we need your spec, judging from the OS it should be good enough so clearly it's strange problem, I know it's java not your machine.. tried an older version?

What graphics card are you running? this will have a massive impact

When I clicked adventures log on my old system on runescape it either lagged the screen or didn't click, I'd have to click it 5x dead fast and it would notice my clicks
Thanks a lot for the response Heres my specs

Hardware specs:
NVIDIA GeForce GTX 260
Manufacturer: Acer
Model: Aspire G7711
Processor: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz 3.07GHz
Installed Memory (RAM): 12.0GB
System type: 64-bit Operating System

Hope this narrows it down a bit... I have just had another massive problem with my PC. It just randomly decided to change my Admin login password. Technology is really trying to piss me off this week.

Thanks again for helping out.
Pzei is offline   Reply With Quote
Old 01-13-2012, 01:36 PM   #4
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Immediate Help Needed!

You shouldn't have a delayed problem with that setup, I think you might have loads of junk on the system which is making it maybe slow on them clicks.. we can try a cleanup?

Download CCleaner 3.14.1616 - FileHippo.com

Download/run , clean the system and registry , then try again.. don't have IE/firefox or any internet browsers while scanning
IAntDemo is offline   Reply With Quote
Old 01-13-2012, 03:52 PM   #5
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Re: Immediate Help Needed!

Did that... Hasn't solved the problem It's exactly the same. Im sorry i can't help pinpoint what's wrong, I have no clue myself. It's very strange. But I can tell you that this started happening 3 days ago, I do not recall doing anything differently other than restarting my PC. Really frustrating
Pzei is offline   Reply With Quote
Old 01-13-2012, 05:35 PM   #6
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Immediate Help Needed!

try a system restore to last week?
IAntDemo is offline   Reply With Quote
Old 01-13-2012, 10:00 PM   #7
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Re: Immediate Help Needed!

Not 100% sure what that is... I'll dig around ang give it a try I guess Thanks for all of the advice, giving me hope
Pzei is offline   Reply With Quote
Old 01-13-2012, 11:18 PM   #8
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Immediate Help Needed!

Sounds like you have some high ping numbers. The higher the numbers, the slower the response to the point things look like they're not working right.
From Dec 25th to about mid Feb. all the new web goodies every one got for Christmas will clog up the internet.
Try rebooting your network. Power everything down. Then bring the modem up first. Let it sync up to the ISP network. Give it about a minute. Next power up your router. Let it sync up to the modem. 'Bout a minute. Then power up your computer. Give that another minute.
Then hop online and check the connection. If no joy there have your service provider check the node in your area for traffic volume.
setishock is offline   Reply With Quote
Old 01-15-2012, 12:30 PM   #9
Solid State Member
 
Join Date: Jan 2012
Location: Switzerland
Posts: 9
Default Re: Immediate Help Needed!

Still no luck... Also It doesn't work even if I wait for hours. I left the page open once for nearly 8 hours and it still wasn't working. Is it possible that this is unfix able and something just snapped? This PC is about 2 years old now... I know it's not that much but I have been using it quite a lot.

---------- Post added at 12:30 PM ---------- Previous post was at 12:28 PM ----------

It actually works when the page is still loading. When the circular icon near the mouse is rotating (I hope you know what I mean) it works just fine. Once the page loads completely, it no longer recognizes my mouse clicks.
Pzei is offline   Reply With Quote
Old 01-19-2012, 06:46 PM   #10
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Immediate Help Needed!

Have you tried it on a different computer on the same network? That would rule out or confirm a network issue...
__________________

__________________
Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0