Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2011, 06:34 PM   #1
Baseband Member
 
Join Date: Jan 2011
Posts: 31
Default I have an Odd jailbreak issue

ive been jailberakin devices for about 4 years now and realize it doesn't come without its challenges ,but this one has me confused

i jail broke my step sisters (shes 7) ipod touch 3rd gen firm 4.2.1 and she had it for alittle under a day untill all of the "jailbroken" icons lost their image .they are still all there and all still work . but its shows a white blank icon ???

anyone have suggestions on how to fix it or another good forum to check out ?

thanks guys =]
__________________

tyler.stephens is offline   Reply With Quote
Old 02-21-2011, 08:06 PM   #2
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: I have an Odd jailbreak issue

Use OpenSSH and locate all your program image directories and insert the icons or do a restore and re jailbreak your iPod touch.
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 02-21-2011, 08:09 PM   #3
Baseband Member
 
Join Date: Jan 2011
Posts: 31
Default Re: I have an Odd jailbreak issue

do you have an idea how this could have happened? Im being blamed for it lol and id like to prove that my little shit rat of a step sister did it lol
tyler.stephens is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0