Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-08-2005, 10:39 PM   #1
In Runtime
 
Andrew2020's Avatar
 
Join Date: May 2005
Posts: 239
Send a message via MSN to Andrew2020
Default I don't have any messages?

Ahh it says I have a private message but I do not..... Why is this some sort of bug or glitch..

__________________

__________________
CPU Type: DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
Motherboard Name: Asus A8R-MVP (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Video Adapter: ATI Radeon X1800 XT (512 MB)
Audio Adapter: Analog Devices AD1986A @ ULi/ALi M5461 High Definition Audio Controller
Disk Drives:ST330062 2AS SCSI Disk Device (320 GB, 7200 RPM, SATA-II) x4 (1280GB)
Network Adapter: Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Andrew2020 is offline   Reply With Quote
Old 06-09-2005, 02:40 AM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: I don't have any messages?

if you click on the inbox, they should appear to your left screen. Are you shure you don't have it turned off in your profile.i will send you a PM, see if you get it..
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 06-09-2005, 03:20 AM   #3
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: I don't have any messages?

Quote:
Originally Posted by Andrew2020
Ahh it says I have a private message but I do not..... Why is this some sort of bug or glitch..
Did you get the PM i sent you ?
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 06-09-2005, 06:55 AM   #4
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: I don't have any messages?

Is it in your sent items? Have you moved it to another folder?
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 06-09-2005, 02:15 PM   #5
BSOD
 
Steven11's Avatar
 
Join Date: Apr 2004
Posts: 1,056
Default Re: I don't have any messages?

Its says he is in his inbox, he needs to tell us if he got mr mixx pm
Steven11 is offline   Reply With Quote
Old 06-09-2005, 07:06 PM   #6
In Runtime
 
Andrew2020's Avatar
 
Join Date: May 2005
Posts: 239
Send a message via MSN to Andrew2020
Default Re: I don't have any messages?

Quote:
Originally Posted by ~mr mixx~
Did you get the PM i sent you ?
Yep I got it now just says 2 messages..
__________________
CPU Type: DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
Motherboard Name: Asus A8R-MVP (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Video Adapter: ATI Radeon X1800 XT (512 MB)
Audio Adapter: Analog Devices AD1986A @ ULi/ALi M5461 High Definition Audio Controller
Disk Drives:ST330062 2AS SCSI Disk Device (320 GB, 7200 RPM, SATA-II) x4 (1280GB)
Network Adapter: Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Andrew2020 is offline   Reply With Quote
Old 06-09-2005, 07:07 PM   #7
In Runtime
 
Andrew2020's Avatar
 
Join Date: May 2005
Posts: 239
Send a message via MSN to Andrew2020
Default Re: I don't have any messages?

Quote:
Originally Posted by David Lindon
Is it in your sent items? Have you moved it to another folder?
No it is not I have only 2 folders inbox and sent items....
__________________
CPU Type: DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
Motherboard Name: Asus A8R-MVP (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Video Adapter: ATI Radeon X1800 XT (512 MB)
Audio Adapter: Analog Devices AD1986A @ ULi/ALi M5461 High Definition Audio Controller
Disk Drives:ST330062 2AS SCSI Disk Device (320 GB, 7200 RPM, SATA-II) x4 (1280GB)
Network Adapter: Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Andrew2020 is offline   Reply With Quote
Old 06-09-2005, 08:45 PM   #8
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: I don't have any messages?

This is the problem from the Bluto post. He has sent PM's that don't show up and can't be moved or deleted.
per is offline   Reply With Quote
Old 06-09-2005, 11:02 PM   #9
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: I don't have any messages?

just download them to see them.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 06-09-2005, 11:34 PM   #10
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: I don't have any messages?

Quote:
Originally Posted by wiktorek01
just download them to see them.
Will this be read.?
When you go to your inbox,then you have to scroll down the page for a listing.It's not on the left.
__________________

bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0