Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-29-2010, 01:06 PM   #1
Fully Optimized
esa193's Avatar
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default hey guys!

hey guys!
long time since ive been on the forum
whats every one been up to?!

antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 08-29-2010, 02:12 PM   #2
Daemon Poster
Whyfly??'s Avatar
Join Date: Jun 2009
Posts: 976
Default Re: hey guys!

Well as you can tell, we just got our forum updated.
Once again, thank you David
So everything is pretty good here

Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Old 08-29-2010, 04:15 PM   #3
Site Team
David Lindon's Avatar
Join Date: Dec 2002
Posts: 15,233
Default Re: hey guys!

Yes we just upgraded to vb4. thats about it really
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0