Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2005, 04:13 PM   #1
Beta Member
 
Join Date: Nov 2005
Posts: 5
Exclamation help needed!!!

well ive never done this before and i have no clue what im doing but i have a question....... when i opened my explorer internet it came up without a url address box (or the thing you type your url into.. im not sure if thats right or not). so now ive been having to go to google to get to were i wanna go!! i have done that thing were you right click and check address and all that does is make the word address pop up on my "toolbar" and its gray so i cant click on it either. and i have no clue what to do now. so if anyone has any idea on how to help me it would be greatly appreciated. thank you.

-me-
__________________

sportyarteest is offline   Reply With Quote
Old 11-27-2005, 04:16 PM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: help needed!!!

check the options. I don't use IE so I can't check but I gues there should be something there. Or try double clicking the place where the address bar was.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 11-27-2005, 04:19 PM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: help needed!!!

How about if you go to the View menu and select Toolbars, then Address Bar. Does it work that way?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 11-27-2005, 04:21 PM   #4
Beta Member
 
Join Date: Nov 2005
Posts: 5
Default Re: help needed!!!

no it does the same thing.... but thanks for the advice!!
sportyarteest is offline   Reply With Quote
Old 11-27-2005, 04:24 PM   #5
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: help needed!!!

Go to the Control Panel/Add or Remove Programs/Add or Remove Windows Components and select the Internet Explorer. Follow through the wizard to reinstall IE. But make sure that all your browser is closed when you do.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 11-27-2005, 04:25 PM   #6
Beta Member
 
Join Date: Nov 2005
Posts: 5
Default Re: help needed!!!

ha ha.... i dont even have an options button!!
sportyarteest is offline   Reply With Quote
Old 11-27-2005, 04:27 PM   #7
Beta Member
 
Join Date: Nov 2005
Posts: 5
Default Re: help needed!!!

thank you i will do that!! GOOD IDEA
sportyarteest is offline   Reply With Quote
Old 11-27-2005, 04:32 PM   #8
Beta Member
 
Join Date: Nov 2005
Posts: 5
Default Re: help needed!!!

ok i went to do that and when i clicked add/remove windows components a little window pops up and says "setup library could not be loaded"?!?!?!?!?!?!?
__________________

sportyarteest is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0